Ersa i-Con nano Macken

07/08/2010 - 15:17 von M.Randelzhofer | Report spam
Hallo Lötfreunde,

hab zum Testen für Kunden mal so eine Billichlötstation i-Con nano von ERSA
gekauft.
Hatte nach dem Auspacken gleich mal ein verbogenes Frontplattenblech.

Beim Einschalten meldet es Err 5, und ein kleineres nebenangestelltes
7-Segment digit zeigt eine Null mit fehlendem LCD-Segment links oben.

Hab mir nix weiter dabei gedacht, und erst mal den Kolben ausprobiert.
Ging anfangs sehr gut, nur nach ca. einer Woche meldete er eine Temperatur
von über 600° Celsius, und hatte dann noch einen anderen Fehler angezeigt
(vergessen welcher).

Die offizielle Errorcode Liste von ERSA kennt die Fehler nicht.

Hab das Teil also zurück geschickt zur Angelika (jaja, Conrad war fast 40
Oiro teurer).

Nach ca. 7 Wochen kommt das Teil zurück, genau gleicher Errorcode beim
Einschalten, sieht so aus als hat da keiner was dran gemacht. Das Frontblech
war genauso verbogen, hat ERSA nicht angerührt.

Bevor ich das Teil noch mal einschicke die Frage also an andere Nutzer
dieses Geràts:

Ist der Einschaltcode Err 5 und die Krüppel-Null normal ?

Hilft ein Softwareupdate ?
Hilft überhaupt irgend was ?
Der Service ist ja scheinbar besch...

Oder ist das Teil am Ende doch von Apple entwickelt, (wegen i-Con ?) und ich
muss es dorthin zur Reparatur schicken, oder gleich ab in der i-mer...

Bin über jede Info dankbar

Gruss
MIKE

www.oho-elektronik.de
OHO-Elektronik
Michael Randelzhofer
FPGA und CPLD Mini Module
Klein aber oho !
Kontakt:
Tel: 08131 339230
Usst.ID: DE130097310
 

Lesen sie die antworten

#1 Stefan Huebner
07/08/2010 - 16:37 | Warnen spam
hab zum Testen für Kunden mal so eine Billichlötstation i-Con nano von ERSA



Lötstation...

Hilft ein Softwareupdate ?



Soweit sind wir schon?
Bin ich froh, dass ich Weller nutze. Und bei der Magnastat bin ich mir
zu 100% sicher, dass da keine Software drinsteckt :) Bei der mit dem
grünen Blinklicht bin ich mir da schon nicht mehr so sicher...

Ähnliche fragen