Erste 1-2 Seite haben Geisterbilder ..

14/12/2007 - 08:20 von Niko G | Report spam
Hallo!

Hier steht ein Oki C5100 alles in Erstausstattung.
Er hat etwa 8000 Seiten durch, Schwarzer Toner wurde vor 2 Wochen zum 2. mal
Nachgefüllt.

Problem was nun immer stàrker auftritt ist, dass man nach dem Einschalten
und Ausdruck der ersten 1-2 Seiten SEHR starke Geisterbilder sieht. Als dies
was drauf soll noch mal ca. 10 cm tiefer.

Liegt dies nun an der schwarzen Tonerwalze, Fixierer oder was?

Die 3. und alle weitere Seiten sehr wieder 100% perfekt aus.
Keinerlei Grauschleier, Streifen usw.

Nehme ich den Drücker nach dem Einschalten gleich Offline wird leider erst
noch eine Seite gedruckt. Setzte ich ihn eine Minute Spàter wieder online
kommt die 2. Seite ohne "Geister" raus.

Hat wohl irgendwas mit der Temperatur zu tun?
Wenn ja, wie kann ich da etwas làngere Vorlaufzeit einstellen.


Mein Problem ist, dass ich den ganzen Tag über Druckauftràge sammle und dann
irgendwann Einschalte. Die 1. Seite geht also min. drauf und ich müßte immer
versuchen Offline so schnell wie möglich zu schalten.
 

Lesen sie die antworten

#1 Michael Eschrich
14/12/2007 - 09:13 | Warnen spam
Hallo Niko,

Niko G wrote:

Hallo!

Hier steht ein Oki C5100 alles in Erstausstattung.
Er hat etwa 8000 Seiten durch, Schwarzer Toner wurde vor 2 Wochen zum 2.
mal Nachgefüllt.

Problem was nun immer stàrker auftritt ist, dass man nach dem Einschalten
und Ausdruck der ersten 1-2 Seiten SEHR starke Geisterbilder sieht. Als
dies was drauf soll noch mal ca. 10 cm tiefer.

Liegt dies nun an der schwarzen Tonerwalze, Fixierer oder was?


[SNIP]

Weder noch, nimm Dir 'mal das Handbuch zur Brust und schau nach, wie man die
Lade- und Entladekorona reinigt, geht normalerweise recht einfach und
sollte Dein Problem nachhaltig lösen ;-))

Gruß

Micha

Life is like a pokergame...if you don't win, you lose...

Ähnliche fragen