Es erscheinenen immer wieder Fehlermeldungen über Userenv

12/02/2008 - 10:06 von Andre Wolter | Report spam
Hallo,

im Anwendungsprotokoll tauchen immer wieder diese beiden Fehler auf:

################################################

Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereigniskennung: 1058
Datum: 11.02.2008
Zeit: 15:02:02
Benutzer: NT-AUTORITÄT\SYSTEM
Computer: SERVER2
Beschreibung:
Auf die Datei gpt.ini des Gruppenrichtlinienobjekts
cn={701A5B44-579C-4A29-8E8C-8C06D007DA00},cn=policies,cn=system,DC=domàne,DC=local
kann nicht zugegriffen werden. Die Datei muss im Pfad
<\\domàne.local\SysVol\domàne.local\Policies\{701A5B44-579C-4A29-8E8C-8C06D007DA00}\gpt.ini>
vorhanden sein. (Das Format des angegebenen Netzwerknamens ist unzulàssig. ).
Die Verarbeitung der Gruppenrichtlinie wird abgebrochen.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter
http://go.microsoft.com/fwlink/events.asp.

####################################################

Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereigniskennung: 1030
Datum: 11.02.2008
Zeit: 15:02:02
Benutzer: NT-AUTORITÄT\SYSTEM
Computer: SERVER2
Beschreibung:
Die Abfrage der Liste der Gruppenrichtlinienobjekte ist fehlgeschlagen.
Überprüfen Sie das Ereignisprotokoll auf frühere Fehlermeldungen des
Richtlinienmoduls, die die Ursache für dieses Problem beschreiben.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter
http://go.microsoft.com/fwlink/events.asp.

#####################################################


Ich habe jetzt so ziemlich alles durch, was Microsoft darüber zu schreiben
hatte. Die besagte Policie ist die Server-Aktualisierungsrichtlinie von WSUS
3. Ich hatte den Fehler auch schon bei WSUS 2 und habe ihn nicht wegbekommen,
also dachte ich, wenn ich auf WSUS 3 update, dass dann der Fehler mitgeht.
Leider nicht.

gpotool, ntdiag, dcdiag liefern alle keine Fehler. DNS funktioniert perfekt
und liefert ebenfalls keine Fehler.

Irgendwelche Ideen?

Danke schon mal.
 

Lesen sie die antworten

#1 Urs Wehrle
12/02/2008 - 10:57 | Warnen spam
Hallo Andre

Habe mit dem gleichen Problem zu kàmpfen (neu installierter SBS R2).

Habe folgendes gemacht :

Systemsteuerung->DNS->"Server"->forwardLookupZonen->
Erst waren folgende Eintràge zu sehen:

DomainDNSZones:
identisch mit übergeordnetem Ordner_Host A_IP-Nummer des Servers

ForestDNSZones:
identisch mit übergeordnetem Ordner_Host A_IP-Nummer des Servers

Zu den obigen Eintràgen habe ich folgende "hinzugefügt":

forward-lookupzonen->XXX.local->domaindnszones folgenden Host(A)-Eintrag
hinzugefügt
Servername_Host A_IP-Adresse des Servers
Dabei "Verknüpfungen PRT-Eintrag erstellen" aktiviert

forward-lookupzonen->XXX.local->forestdnszones folgenden Host(A)-Eintrag
hinzugefügt
Servername_Host A_IP-Adresse des Servers
Dabei Verknüpfungen PRT-Eintrag erstellen aktiviert.

Vielleicht hilfts, bisher làufts bei mir ohne Fehler schon stolze 5 Stunden
;-) (auf Holz klopf)...

Gruss
Urs

Ähnliche fragen