Forums Neueste Beiträge
 

Es ist kein 'PublicFolder' vorhanden, das der folgenden Identität entspricht

03/07/2009 - 08:12 von Frank Friebe | Report spam
Hallo liebe NG-Gemeinde,

Ich bin auf ein Problem bei der Überführung einer Exchange 2000 in eine
Exchange 2007 Umgebung gestossen, bei dem ich nicht mehr weiter weiß:

Der Exchange 2007 ist parallel per GUI installiert und dieser hat auch den
alten Exchange Server gefunden und bei diesem die Konnektoren eingerichtet.
Als ich nun daran gehen wollte die öffentlichen Ordner des 2000er Exchange
zu Replizieren musste ich feststellen, dass ich das nicht kann und das auf
dem Exchange 2007 keien öffentliche Ordner vorhanden sind bzw. ich dort auch
keine Anlegen kann. Die Meldung lautet immer analog zu:

[PS] C:\Windows\System32>Get-PublicFolder
Get-PublicFolder : Es ist kein 'PublicFolder' vorhanden, das der folgenden
Iden
titàt entspricht: '\'. Stellen Sie sicher, dass die richtige
PublicFolder-Ident
itàt angegeben wurde und dass Sie über die erforderlichen Berechtigungen zum
An
zeigen von PublicFolder verfügen.
Bei Zeile:1 Zeichen:16
+ Get-PublicFolder <<<<


Was übersehe ich gerade?

Über jede Hilfe bin ich dankbar!

Frank Friebe
 

Lesen sie die antworten

#1 Jens Baier
03/07/2009 - 09:51 | Warnen spam
Hi,

zu Replizieren musste ich feststellen, dass ich das nicht kann und das auf
dem Exchange 2007 keien öffentliche Ordner vorhanden sind bzw. ich dort
auch
keine Anlegen kann. Die Meldung lautet immer analog zu:



hast Du denn eine oeffentliche Ordner Datenbank auf Deinem Exchanage 2007
eingerichtet?

Gruss Jens
www.it-training-grote.de
www.forefront-tmg.de
https://mvp.support.microsoft.com/p...Marc.Grote
http://blog.it-training-grote.de

Ähnliche fragen