Es kann kein Mixer gefunden werden

12/07/2008 - 14:54 von dragonfire inc. | Report spam
Hallo,

Ich habe seit neulichem ein Problem, und zwar geht es umdie
Lautstàrkeregelung.
Wenn ich diese normal (mit dopplklick) öffnen will, sagt der Camputer, das
er keinen Mixer finden würde.
Ich habe es schon mit dem Geràtemanager und dem Hardwareassistent probiert.
Es regt sich leider nichts.
Der Supportcenter kann mir auch nicht viel helfen.
Im Internet habe ich auch nicht sonderlich brauchbare Seiten gefunden.

Ich freue mich auf jede Antwort, aber am meisten freue ich mich über
richtige Antworten.
Ich hoffe, das mir jemand helfen kann.

Info:Notebook SP2 WIN XP
 

Lesen sie die antworten

#1 Martin Draheim
12/07/2008 - 15:18 | Warnen spam
dragonfire inc. wrote:

Ich habe seit neulichem ein Problem, und zwar geht es umdie
Lautstàrkeregelung.
Wenn ich diese normal (mit dopplklick) öffnen will, sagt der
Camputer, das er keinen Mixer finden würde.



Schon immer? Oder seit der neusten Änderung? Wenn letzteres, was wurde
geàndert?)

Ich habe es schon mit dem Geràtemanager und dem Hardwareassistent
probiert. Es regt sich leider nichts.



"Was" hast du probiert...?

Der Supportcenter kann mir auch nicht viel helfen.
Im Internet habe ich auch nicht sonderlich brauchbare Seiten gefunden.



Dann suchst du falsch: (siehe 3.)

"1. Die Meldung hat nichts mit der Soundkarte oder deren Treiber an sich
zu tun. Wer das Problem hat wird feststellen, dass nur bestimmte
Audioanwendungen nicht funktioniern z.B. Java-Filmchen im Netz.
Funktionieren dagegen tun alle Systemsounds.
2. Der Schlüssel ist der Windows-Dienst: Windows Audio, der sich
normalerweise bei Systemstart mitbootet. Im Falle der Betroffenen
schaltet sich dieser entweder wieder aus oder startet von vornerein
nicht mit. über die Ursachen kann ich nur mutmaßen (vermutlich
irgendwelche Appz).
3. Einfach unter Systemsteuerung/Verwaltung/Dienste gehen und "Windows
Audio" starten. schon ist der Mixer wieder da.

Möchte folgendes ergànzen:
4. Unter Systemsteuerung/Verwaltung/Dienste den Dienst "Windows Audio"
starten und danach den Autostarttyp von "manuell" auf "automatisch"
àndern. Dazu mit rechter Maustaste die Eigenschaften von "Windows Audio"
anwàhlen und dort den Autostarttyp auf "automatisch" umstellen.
Dann startet der Dienst wieder wie gewohnt beim Neustart automatisch."

Quelle: http://www.supernature-forum.de/712100-post35.html


Geht das nicht:

Deinstallier den Soundtreiber (optimal wàre über Systemsteuerung
Software, wenn da nichts ist über den Geràtemanager), und mach einen
Neustart. Danac installierst du die Soundtreiber neu und prüfst, ob das
Problem noch besteht.

Ich freue mich auf jede Antwort, aber am meisten freue ich mich über
richtige Antworten.



(hàh?)

Info:Notebook SP2 WIN XP



Win XP SP2 ;-)

MfG, Martin

Ähnliche fragen