Es wurde festgestellt, dass die Version der angegebenen Datenbank nicht mit der Version des aktuellen Produktes übereinstimmt.

04/09/2008 - 22:17 von chefvomganzen80 | Report spam
Hallo zusammen,

ich habe mal wieder ein Problem mit unserem CRM.
Zur Zeit haben wir den CRM 3.0 Server und den SQL Server 2000 auf der
gleichen Maschine laufen. Ich will jetzt den CRM Server auf einem
anderen Server installieren und auf den alten Sever mit der Datenbank
zugreifen.
Allerdings erhalte ich dabei die Fehlermedlung "Es wurde festgestellt,
dass die Version der angegebenen Datenbank nicht mit der Version des
aktuellen Produktes übereinstimmt."
Die gleiche Meldung erhalte ich auch wenn ich beide Produkte wieder
auf einen Server installieren will.
Was könnte das Problem sein.
ICh habe auch schon überlegt auf CRM 4 umzusteigen - aber wenn CRM 3
nicht mal mit einer CRM 3 Datenbank funktioniert - darf ich an CRM 4
erst gar nicht denken.

Viele Grüß

Chef vom Ganzen
 

Lesen sie die antworten

#1 Michael Sulz
05/09/2008 - 08:31 | Warnen spam
Hallo,

kann es sein, das du auf eurem CRM 3.0 bereits das RollupUpdate1
eingespielt hast, was unter anderem auch die Datenbank aktualisiert,
du bei der Installation aber mit eurer Original CD/DVD installierst?

Dann benötigst du eine aktuelle Version der Installationsdateien.

mit freundlichen Grüßen

Michael Sulz
eMail:

Ähnliche fragen