Es wurde keine Netzwerkkarte gefunden. Laden Sie erst ein Netzwerkmodul

18/11/2007 - 18:59 von Roland White | Report spam
Hi,

ein uralter Pentium ohne CD. Es soll über Disketten gebootet (dies
klappt soweit auch) und dann über NFS installiert[0] werden.

Nach dem laden der letzten Diskette und ,,Activating manual setup
program'' wàhle ich das Netzwerkkarten-Modul (NE2000); der Erfolg wird
(auch auf der virtuellen Konsole) bestàtigt. Das Modul sollte also
geladen sein.

Dann wàhle ich: ,,Installation starten'', ,,Netzwerk'', ,,NFS''...
uupss... es erscheint die im Betreff genannte Felhermeldung.

Seit vielen Jahren und Versionen (zuletzt 9.3) funktionierte diese
Vorgehensweise problemlos. Diesmal aber heißt es, das Netzwerkmodul sei
nicht geladen, obwohl es unter ,,Geladene Module anzeigen'' doch zu
sehen ist.

Hat jemand einen Tip, wie ich weiterkomme?

TIA und Gruß

R.


[0] 10.3 (bzw. testweise 10.2, mit gleichem Ergebnis)


Die From-Adresse ist gueltig, fuer PM aber bitte hinter dem Vornamen
noch ".white" einfuegen.
 

Lesen sie die antworten

#1 Ansgar Strickerschmidt
19/11/2007 - 10:19 | Warnen spam
Roland White schrub:

Hi,

ein uralter Pentium ohne CD. Es soll über Disketten gebootet (dies
klappt soweit auch) und dann über NFS installiert[0] werden.

Nach dem laden der letzten Diskette und ,,Activating manual setup
program'' wàhle ich das Netzwerkkarten-Modul (NE2000); der Erfolg wird
(auch auf der virtuellen Konsole) bestàtigt. Das Modul sollte also
geladen sein.

Dann wàhle ich: ,,Installation starten'', ,,Netzwerk'', ,,NFS''...
uupss... es erscheint die im Betreff genannte Felhermeldung.

Seit vielen Jahren und Versionen (zuletzt 9.3) funktionierte diese
Vorgehensweise problemlos. Diesmal aber heißt es, das Netzwerkmodul sei
nicht geladen, obwohl es unter ,,Geladene Module anzeigen'' doch zu
sehen ist.

Hat jemand einen Tip, wie ich weiterkomme?



Was ist es denn genau für eine Netzwerkkarte?
"Pentium" heißt doch auch "PCI vorhanden" - da würde ich doch mal zum
nàchsten Ramscher traben und mir eine Wald-und-Wiesen-RTL8139
Netzwerkkarte für zweineunundneunzich holen - und dann den passenden
Treiber laden. Den gibt es auf alle Fàlle im Sortiment, auch wenn der
RTL8139 ansonsten so ziemlich das Popligste und Lahmste ist, was man an
100MBit-Hardware bekommen kann.
Wenn Deine vorhandene NW-Karte noch eine ISA-Netzwerkkarte ist, musst Du
IO-Adresse und IRQ noch von Hand zuweisen. Evtl. auch den IRQ im BIOS erst
explizit reservieren. Oder den Plug&Play-Mechanismus korrekt anwerfen.

Ansgar

Mails an die Adresse im Header erreichen mich - oder auch nicht. Nützliche
Adresse gibt's bei Bedarf!
Mails to the address given in the header may or may not reach me - useful
address will be given when reqired!

Ähnliche fragen