Forums Neueste Beiträge
 

es1371?: load explodiert, runterfahren unmoegl.

07/10/2007 - 12:56 von Martin Klar | Report spam
Hallo,

meine 2.6.23-rc3 - Kiste zeigt ein seltsames Verhalten:

Nach einer zufaelligen Zeit (meist 10-20 Min, mal aber
auch 40 Min) waehrend arecord laeuft (oder auch xine/mplayer)
faengt die load an zu steigen (bis 20 ;-((). Anmelden
an STRG-ALT-F[1-6] ist dann noch moeglich, Kommandos
werden aber nicht mehr angenommen, nur noch (Gewalt-)Kaltstart moeglich.

In /var/log/messages bzw. dmesg ist nix zu finden.

Ich habe schon mit verschiedenen Kernel-Versionen experimentiert
(2.4.32, 2.6.14, 2.6.20), aber keine Verbesserung. Kann mir
jemand einen Hinweis geben, wo in meiner .config der Fehler liegen koennte?

lspci :

00:00.0 Host bridge: Intel Corporation 440BX/ZX - 82443BX/ZX Host bridge
(rev 02)
00:01.0 PCI bridge: Intel Corporation 440BX/ZX - 82443BX/ZX AGP bridge
(rev 02)
00:07.0 ISA bridge: Intel Corporation 82371AB PIIX4 ISA (rev 02)
00:07.1 IDE interface: Intel Corporation 82371AB PIIX4 IDE (rev 01)
00:07.2 USB Controller: Intel Corporation 82371AB PIIX4 USB (rev 01)
00:07.3 Bridge: Intel Corporation 82371AB PIIX4 ACPI (rev 02)
00:0c.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 02)
00:0e.0 Multimedia video controller: Brooktree Corporation Bt878 (rev 02)
00:0e.1 Multimedia controller: Brooktree Corporation Bt878 (rev 02)
00:10.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139
(rev 10)
00:12.0 USB Controller: VIA Technologies, Inc. UHCI USB (rev 50)
00:12.1 USB Controller: VIA Technologies, Inc. UHCI USB (rev 50)
00:12.2 USB Controller: VIA Technologies, Inc.: Unknown device 3104 (rev 51)
01:00.0 VGA compatible controller: ATI Technologies Inc Rage 128 RF


Die .config aus Platzgruenden als Link:
http://www.stud.uni-karlsruhe.de/~uk5h/vmlinuz_2.6.23-rc3.config


Danke fuer Eure Ideen,

Gruß Martin
 

Lesen sie die antworten

#1 acher
07/10/2007 - 14:17 | Warnen spam
In article ,
Martin Klar writes:
|> Hallo,
|>
|> meine 2.6.23-rc3 - Kiste zeigt ein seltsames Verhalten:
|>
|> Nach einer zufaelligen Zeit (meist 10-20 Min, mal aber
|> auch 40 Min) waehrend arecord laeuft (oder auch xine/mplayer)
|> faengt die load an zu steigen (bis 20 ;-((). Anmelden
|> an STRG-ALT-F[1-6] ist dann noch moeglich, Kommandos
|> werden aber nicht mehr angenommen, nur noch (Gewalt-)Kaltstart moeglich.

Klingt nach Speicherleck. Lass mal top mitlaufen (mit Shift-M nach
Speicherverbrauch sortiert) und schau den den used-Wert an. Wenn der immer mehr
wird, ohne dass ein Programm mehr braucht, ist es was im Kernel. Mich wundert
nur, dass es über soviele Kernelversionen auftritt.

Georg Acher,
http://www.lrr.in.tum.de/~acher
"Oh no, not again !" The bowl of petunias

Ähnliche fragen