eSATA laesst interne Platte verschwinden

08/08/2012 - 18:10 von Jens Weissenburger | Report spam
Hallo!

Bei einem noch frischen Win7 (64bit) System habe ich ein Problem, wenn
ich über die eSATA-Schnittstelle des Gehàuses eine Platte anhànge.
Intern habe ich eine SSD und 2 HDD, làuft soweit prima. Stecke ich nun
die eSATA-Platte an, verschwindet eine der internen HDD, auch aus der
Datentràgerverwaltung. Starte ich den Rechner neu (oder stecke die
externe Platte schon vor dem Start an), ist alles prima und alle
Platten sind verfügbar.
Das Problem tritt bei allen gesteten externen Platten auf und es
verschwindet immer die gleiche interne Platte.
Im BIOS ist die externe SATA-Schnittstelle als "hot pluggable"
eingetragen und in Win7 ist der externen ein fester Laufwerksbuchstabe
zugeteilt.
Wie kann ich denn Win7 überzeugen, dass es beim anstecken der externen
Platte nicht die interne Platte rauswirft?

Danke und viele Grüße,
Jens
 

Lesen sie die antworten

#1 Roland Ertelt
08/08/2012 - 20:04 | Warnen spam
Und so sprach Jens Weissenburger:

Hallo!

Bei einem noch frischen Win7 (64bit) System habe ich ein Problem, wenn
ich über die eSATA-Schnittstelle des Gehàuses eine Platte anhànge.
Intern habe ich eine SSD und 2 HDD, làuft soweit prima. Stecke ich nun
die eSATA-Platte an, verschwindet eine der internen HDD, auch aus der
Datentràgerverwaltung. Starte ich den Rechner neu (oder stecke die
externe Platte schon vor dem Start an), ist alles prima und alle
Platten sind verfügbar.
Das Problem tritt bei allen gesteten externen Platten auf und es
verschwindet immer die gleiche interne Platte.
Im BIOS ist die externe SATA-Schnittstelle als "hot pluggable"
eingetragen und in Win7 ist der externen ein fester Laufwerksbuchstabe
zugeteilt.
Wie kann ich denn Win7 überzeugen, dass es beim anstecken der externen
Platte nicht die interne Platte rauswirft?

Danke und viele Grüße,
Jens




Evtl kann das Board nicht alle Platten gleichzeitig bedienen? Ganz
krude: Zwei Stecker einer innen und der aussen teilen sich einen Kanal...

Gugg mal in das Kleingedruckte deines Mainboards...

Roland

Ähnliche fragen