ESC-Taste in Vista wird durch eine Anwendung blockiert

01/08/2008 - 20:44 von Christian van der Linde | Report spam
Hallo!


Ich habe hier seit heute (?) ein merkwürdiges Problem. Sobald der
Adobe Photoshop Elements 6.0 Organizer gestartet ist, reagiert die ESC
Taste nicht mehr. Auch nicht mehr, wenn von dort der Editor von
Elements gestatet wird. Dies gilt auch für parallel laufende
Anwendungen wie z.B. Powerpoint etc. Startet man den Editor oder
andere Anwendungen, ohne das PSE-Organizer gestartet ist, làuft alles
wieder normal.

Ist sehr làstig, da man ja viele Aktionen mit ESC abbricht und jetzt
immer die Maus braucht.

Ich nutze PSE 6.0 unter Vista 64-Bit mit allen akutellen Patches. Nach
meiner Erinnerung ist das Problem erst heute bzw. vor kurzem
aufgetreten. Vorher funtkionierte die Taste auch im Organizer von
Elements.

Habt ihr eine Idee, was die Anwendung dort macht, dass die ESC Taste
nicht mehr funktioniert?

Ich habe natürlich auch schon in den Adobe Anwenderforen und Google
gesucht, jedoch scheine ich mit diesem Problem alleine zustehen.
 

Lesen sie die antworten

#1 Christian van der Linde
01/08/2008 - 22:04 | Warnen spam
On Fri, 01 Aug 2008 20:44:47 +0200, Christian van der Linde
wrote:


Ich habe hier seit heute (?) ein merkwürdiges Problem. Sobald der
Adobe Photoshop Elements 6.0 Organizer gestartet ist, reagiert die ESC
Taste nicht mehr.



Hier die Auflösung:

Die ATI Grafikkarten-Software "Catalyst Control Center" ist schuld.
Jetzt habe ich die rausgeschmissen und nur den nackten Treiber (der ja
ausreicht) und schon làuft auch die Escape Taste wieder in Adobe
Photoshop Elements wieder.

Vieleicht kommen sich das verschiedene Tastenkombinationen in die
Quere.

Ähnliche fragen