etch mit exim4 von lenny oder lenny mit exim4 von etch

19/08/2009 - 16:13 von Peter Mairhofer | Report spam
Hi,

Dieser Post hat eigentlich direkt mit meinem "Wie lange noch ungepachtes
oldstable?" zu tun. Irgendwie möchte ich doch bald mal von etch nach
lenny kommen um nicht mehr ungepacht herumlaufen zu müssen.

Ich habe ein Upgrade ja schon öfters versucht, aber das geht halt leider
nicht immer so problemlos. Konkret will exim4 mit meiner modifizierten
Config nicht mehr. Das würde ich mir nun gerne genauer anschauen und
zwar *nicht* im Rahmen des Upgrades. Deswegen würde ich gerne ENTWEDER

* Nach lenny upgraden aber vorerst mit dem alten exim4 fortsetzen (um
dann erst in Ruhe den Fehler zu finden und auf das neue exim4 upgraden
zu können)

ODER

* Vorerst bei etch bleiben aber das neue exim4 von lenny verwenden (um
im Vorfeld den Fehler zu finden und dann in Ruhe auf lenny upgraden zu
können).


Ist eines davon möglich? Wie gehe ich da am besten vor um möglichst
keine Probleme zu bekommen?

lg,
Peter
 

Lesen sie die antworten

#1 Marc Haber
20/08/2009 - 22:59 | Warnen spam
Peter Mairhofer wrote:
Ich habe ein Upgrade ja schon öfters versucht, aber das geht halt leider
nicht immer so problemlos. Konkret will exim4 mit meiner modifizierten
Config nicht mehr.



Erklàr mir das mal.

* Vorerst bei etch bleiben aber das neue exim4 von lenny verwenden (um
im Vorfeld den Fehler zu finden und dann in Ruhe auf lenny upgraden zu
können).



Das zieht dann zwar ein paar Libraries aus Lenny nach, das dürfte aber
die Lauffàhigkeit Deines Systems nicht beeintràchtigen.

Ist eines davon möglich? Wie gehe ich da am besten vor um möglichst
keine Probleme zu bekommen?



Probier's in einer virtuellen Maschine aus.

Grüße
Marc

Marc Haber | " Questions are the | Mailadresse im Header
Mannheim, Germany | Beginning of Wisdom " | http://www.zugschlus.de/
Nordisch by Nature | Lt. Worf, TNG "Rightful Heir" | Fon: *49 621 72739834

Ähnliche fragen