Forums Neueste Beiträge
 

eventid 1000, faulting application store.exe

02/11/2007 - 13:14 von udo jankowski | Report spam
hallo NG,

ich habe probleme mit der folgenden konfiguration:

1x aktiv/passiv cluster (1600 user)
windows 2003 sp2
exchange ent. 2003 sp2
trendmicro scanmail 7 for exchange (vs api scanning), sp5
4 speichergruppen
14 datenbanken (10gb - 60gb)
EXBPA durchgeführt, ergebnis: keine probleme
_

2x exchange frontend
windows 2003 sp2
exchange 2003 std.
trendmicro scanmail 7 for exchange (smtp scanning), sp5
_

2x blackberry 4.1 (200 user, synctime ca. 15min.)
windows 2003 sp2
_

bisher lief die oben genannte konfiguration sehr stabil. vor wenigen tagen
begann der cluster sporadisch mit einer serie von failover prozessen. im
eventlog war die eventid 1000 verzeichnet, welcher in dem kb935468 artikel
beschrieben wird. dieser hotfix wurde allerdings schon vor ca. einem monat
von mir auf beiden nodes eingespielt.

datenbankfehler sind in dem eventlog keine zu finden. das
diagnotiskprotokoll für MSExchangeIS habe ich für alle breiche auf das
maximum gesetzt, doch bisher sind keine weiteren fehler in dem log zu
finden.

im moment bin ich etwas ratlos, wie ich weiter vorgehen soll.
bei folgenden möglichkeiten bin ich mir nicht ganz sicher und daraus
resultieren meine eigentlichen fragen:

1. datenbanken mit eseutil und isinteg prüfen und ggfs. reparieren.
sollten hierzu im eventlog nicht zumindest datenbankfehler angezeigt werden?

2. gibt es weitere möglichkeiten die store.exe zu log-ausgaben zu bewegen?

3. welches ist die letzte version der store.exe (derzeit im betrieb:
6.5.7653.1)?

gruss
uj
 

Lesen sie die antworten

#1 udo jankowski
22/11/2007 - 09:27 | Warnen spam
ahh, man muss nur lange genug warten, dann lösen sich die probleme fast von
selbst:

http://support.microsoft.com/kb/943193/de

"udo jankowski" schrieb im Newsbeitrag
news:
hallo NG,

ich habe probleme mit der folgenden konfiguration:

1x aktiv/passiv cluster (1600 user)
windows 2003 sp2
exchange ent. 2003 sp2
trendmicro scanmail 7 for exchange (vs api scanning), sp5
4 speichergruppen
14 datenbanken (10gb - 60gb)
EXBPA durchgeführt, ergebnis: keine probleme
_

2x exchange frontend
windows 2003 sp2
exchange 2003 std.
trendmicro scanmail 7 for exchange (smtp scanning), sp5
_

2x blackberry 4.1 (200 user, synctime ca. 15min.)
windows 2003 sp2
_

bisher lief die oben genannte konfiguration sehr stabil. vor wenigen tagen
begann der cluster sporadisch mit einer serie von failover prozessen. im
eventlog war die eventid 1000 verzeichnet, welcher in dem kb935468 artikel
beschrieben wird. dieser hotfix wurde allerdings schon vor ca. einem monat
von mir auf beiden nodes eingespielt.

datenbankfehler sind in dem eventlog keine zu finden. das
diagnotiskprotokoll für MSExchangeIS habe ich für alle breiche auf das
maximum gesetzt, doch bisher sind keine weiteren fehler in dem log zu
finden.

im moment bin ich etwas ratlos, wie ich weiter vorgehen soll.
bei folgenden möglichkeiten bin ich mir nicht ganz sicher und daraus
resultieren meine eigentlichen fragen:

1. datenbanken mit eseutil und isinteg prüfen und ggfs. reparieren.
sollten hierzu im eventlog nicht zumindest datenbankfehler angezeigt
werden?

2. gibt es weitere möglichkeiten die store.exe zu log-ausgaben zu bewegen?

3. welches ist die letzte version der store.exe (derzeit im betrieb:
6.5.7653.1)?

gruss
uj

Ähnliche fragen