EventID 1055 (Cluster File Share resource 'name' has failed a status check.) nach ConFlicker Worm Patch (KB958644)

19/01/2009 - 10:04 von Andreas Wahlert | Report spam
Hallo Liste,

wir haben unseren File Cluster (zwei Nodes Win2003 SP2) mit dem Security
Fix KB958644 gepatcht. Seitdem bekomme ich stàndig die EventID 1055 im
Systemlog:

Cluster File Share resource 'Name' has failed a status check. The error
code is 64.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Der Cluster làuft seit drei Monaten fehlerfrei. Veritas, defrag,
Virenscanner oder sowas làuft um diese Zeit nicht auf dem Cluster.

Die Resource hat einen eigenen Netzwerknamen, eigene IP Adresse und zwei
eigene Disk Resourcen. In der Clustergruppe sind nochj einige andere
File Shares mit drin.

Der Patch soll den RPC Server austauschen. Ich hab da jetzt ein bischen
Bammel, dass der Patch mir den Cluster zerreist.

Viele Grüße

Andreas
 

Lesen sie die antworten

#1 Michael Hirczy
19/01/2009 - 10:20 | Warnen spam
Hallo, Andreas!

wir haben unseren File Cluster (zwei Nodes Win2003 SP2) mit dem Security
Fix KB958644 gepatcht. Seitdem bekomme ich stàndig die EventID 1055 im
Systemlog:

Cluster File Share resource 'Name' has failed a status check. The error
code is 64.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Der Cluster làuft seit drei Monaten fehlerfrei. Veritas, defrag,
Virenscanner oder sowas làuft um diese Zeit nicht auf dem Cluster.

Die Resource hat einen eigenen Netzwerknamen, eigene IP Adresse und zwei
eigene Disk Resourcen. In der Clustergruppe sind nochj einige andere
File Shares mit drin.

Der Patch soll den RPC Server austauschen. Ich hab da jetzt ein bischen
Bammel, dass der Patch mir den Cluster zerreist.



Ich hab' dir schon in der englischen NG geantwortet, mach's hier aber
nochmal - Deutsch ist doch einfacher ;)
Ausserdem liest Bernd mit, und der kennt meine MPS-Reports *G*

Wir haben dasselbe Problem. Falls ich Recht habe, ist der Patch
allerdings 957097, nicht 968644 (Der ist bei mir seit November
problemlos d'rauf).
Bei mir hat der Server nach dem Einspielen des Patches bei Last auf den
Shares dauernd diese Fehlermeldungen gebracht und hat dann irgendwann
nicht mehr reagiert. Auch ein manuelles Umfallen der Ressourcen hat
fehlgeschlagen, ich musste den "Fehlernode" hard-resetten, damit der
andere (wo der Patch Gottseidank(??) noch nicht installiert ist) die
Ressourcen übernahm.

Wie gesagt, merkbar immer nur unter Last - Nach Reboot Sonntag
Nachmittags blieb der Server stabil, erst Montag Früh, als viele User
gleichzeitig ihre Home-Verzeichnisse gemountet bekamen, hat's ihn wieder
erwischt...

Ich dachte schon an einen Hardwarefehler und bin schon bei der Suche
nach neuen HBA-Treibern.
Jetzt, wo du dasselbe Problem zu haben scheinst, bin ich mir da nicht
mehr sooo sicher, ob's nicht ein Problem zw. Patch und Cluster gibt.

Bernd? ;)

lg
michi

Ähnliche fragen