EventSink OnArrival bei Exchange 2003 Cluster mit 2 Nodes aus Win

13/04/2010 - 12:48 von RG | Report spam
Hallo,

ich habe einen EventSink welcher von allen Mail beim Eingang einige Daten
(Absender, Empfànger, Betreff) kopiert und in einem Funktionspostfach ablegt.
Diese werden dann spàter von einem Script verarbeitet. Dieser Sink
funktioniert auf einem einzelnen Exchangeserver problemlos.

Nun soll das Ganze auf einem Exchangecluster (Exchange 2003, Windows Server
2003 ) mit 2 Nodes eingerichtet werden, aber irgendwie startet der Sink
nicht. Ich habe den Sink ganz normal per Smtpreg.vbs auf beiden Notes
installiert, aber es tut sich nichts !
Woran kann das liegen, bzw. muss ich bei Clustern und EventSink was beachten ?

Danke für eure Hilfe.
 

Lesen sie die antworten

#1 RG
13/04/2010 - 16:19 | Warnen spam
"RG" wrote:

Hallo,

ich habe einen EventSink welcher von allen Mail beim Eingang einige Daten
(Absender, Empfànger, Betreff) kopiert und in einem Funktionspostfach ablegt.
Diese werden dann spàter von einem Script verarbeitet. Dieser Sink
funktioniert auf einem einzelnen Exchangeserver problemlos.

Nun soll das Ganze auf einem Exchangecluster (Exchange 2003, Windows Server
2003 ) mit 2 Nodes eingerichtet werden, aber irgendwie startet der Sink
nicht. Ich habe den Sink ganz normal per Smtpreg.vbs auf beiden Notes
installiert, aber es tut sich nichts !
Woran kann das liegen, bzw. muss ich bei Clustern und EventSink was beachten ?

Danke für eure Hilfe.



Hab den Fehler gefunden, wer lesen kann war schon immer im Vorteil.

Ähnliche fragen