Evolution sendet keine E-Mail

16/07/2011 - 12:27 von Louis Ineichen | Report spam
Guten Tag

Vielleicht kann mir ja jemand von euch weiterhelfen. Ich verwende seit
langem Debian Lenny als Betreibssystem und Evolution als Mailreader. Es
gab nie Probleme.
Nun habe ich mir einen neues Notebook gekauft und Debian Squeeze
installiert. Obwohl Evolution völlig gleich konfiguriert ist wie auf dem
alten Rechner, kann ich damit keine Emails versenden. Mit Thunderbird
funktioniert auf dem gleichen Rechner alles ohne Probleme.
Es handelt sich um die Version 2.30.3 von Evolution. Die Mails werden
mit SMTP-Auth verschickt. Als Legitimatinsart ist Digest-MD5
eingestellt. Nach der Eingabe des Passwortes geht ein Fenster auf:
"Legitimation am SMTP-Server gescheitert. AUTH-Befehl gescheitert:
invalid user ID or password"

Ich habe schon alles mögliche ausprobiert:

- Den Ordner .evolution vom alten auf den neuen Rechner kopiert
- Eine neue Version von Evolution kompiliert
- Einen neuen User angelegt und Evolution konfiguriert

Das Problem tritt auf einem andern Rechner, auf dem ebenfalls Squeeze
installiert ist auch auf.

Mit Icedove, Kmail und Mutt funktioniert alles reibungslos.

Kann sich jemand vorstellen wo das Problem liegen könnte?

Gruss Louis
 

Lesen sie die antworten

#1 Holger Marzen
16/07/2011 - 13:36 | Warnen spam
* On Sat, 16 Jul 2011 10:27:03 +0000 (UTC), Louis Ineichen wrote:

Vielleicht kann mir ja jemand von euch weiterhelfen. Ich verwende seit
langem Debian Lenny als Betreibssystem und Evolution als Mailreader. Es
gab nie Probleme.
Nun habe ich mir einen neues Notebook gekauft und Debian Squeeze
installiert. Obwohl Evolution völlig gleich konfiguriert ist wie auf dem
alten Rechner, kann ich damit keine Emails versenden. Mit Thunderbird
funktioniert auf dem gleichen Rechner alles ohne Probleme.
Es handelt sich um die Version 2.30.3 von Evolution. Die Mails werden
mit SMTP-Auth verschickt. Als Legitimatinsart ist Digest-MD5
eingestellt. Nach der Eingabe des Passwortes geht ein Fenster auf:
"Legitimation am SMTP-Server gescheitert. AUTH-Befehl gescheitert:
invalid user ID or password"



Kannst Du Mails abrufen und lesen? Ich hatte den Effekt, dass Evolution
offenbar den Network-Manager fragt, ob er online ist. Ist man über ein
Interface Online, das nicht durch den Network-Manager verwaltet wird,
bleibt Evolution stur und besteht darauf, offline zu sein.

Ähnliche fragen