EX07 - OfflineAdressbuch und WebAccess

21/07/2008 - 14:44 von Jens Weber | Report spam
Hallo Zusammen,

wir haben hier folgende Konstellation
2 * 2003 DomànenController
AD-Erweiterung 2008 und Exchange 2007 installiert
1 * 2008 Server (kein AD) mit Exchange 2007 SP1 - laut Exchange fehlerfreie
Installation
Exchange Neuinstallation keine Migration.

Ich bekomme an meinem Outlook -Client folgenden Fehler:

13:20:14 Synchronisiererversion 12.0.6300
13:20:14 Postfach "Jens Weber" wird synchronisiert
13:20:14 Vorgang abgeschlossen
13:20:14 Microsoft Exchange-Offlineadressbuch
13:20:14 Die Offlineadressbuchdateien werden nicht heruntergeladen. Es wurde
kein Server (URL) gefunden.
13:20:14 0X8004010F

Ich bekomme via WebAcces folgenden Fehler:

403: Verboten Zugriff verweigert
Die angegeben Anmeldeinformationen berechtigen Sie nicht dazu,
dieses Verzeichnis oder diese Seite anzuzeigen

Schau ich mir den IIS an bekomme ich beim öffnen unter Sites -> Default
WebSite ->

Exadmin, Exchange und Exchweb die Meldung:
Ein Teil des Pfades \\.\BackOfficeStorage konnte nicht gefunden werden.

In meiner Testumgebung, allerdings in der 32 BIT Variante funktioniert das.

Alle IIS 6 Kompatibilitàtdkomponennten sind installiert.

Danke für ein paar Tipps.

Beste Grüße

Jens Weber
 

Lesen sie die antworten

#1 Frank Carius \(MVP\)
21/07/2008 - 21:16 | Warnen spam
"Jens Weber" schrieb im Newsbeitrag
news:488484c2$0$18819$

13:20:14 Die Offlineadressbuchdateien werden nicht heruntergeladen. Es
wurde kein Server (URL) gefunden.
13:20:14 0X8004010F



Keine URL Gefunden ist eigentlich ein Hinweis auf Autodiscover
Starte mal Outlook 2007
Halte dann die STRG-taste fest und mit der Linke Maustaste auuf das
Taskbasicon.
da gibt es dann einen Punkt (Autodiscover)

http://www.msxfaq.de/e2007/autodiscover.htm
http://www.msxfaq.de/howto/e2k7autodiscover.htm


Ich bekomme via WebAcces folgenden Fehler:

403: Verboten Zugriff verweigert
Die angegeben Anmeldeinformationen berechtigen Sie nicht dazu,
dieses Verzeichnis oder diese Seite anzuzeigen



Ok das kann auhc ne Sicherheit sein

Schau ich mir den IIS an bekomme ich beim öffnen unter Sites -> Default
WebSite ->
Exadmin, Exchange und Exchweb die Meldung:
Ein Teil des Pfades \\.\BackOfficeStorage konnte nicht gefunden werden.


DAS ist normal.

Du solltest aber auch ein Verzeichnis OAB mit Inhalt haben
http://www.msxfaq.de/e2007/oabgen2007.htm
Ich hatte es schon ,dass WIn2008 hier die Sicherheit "dicht" gemacht hat, so
dsas man als User das nicht sehen konnte
Kontrolliere mal das IISLog, ob der Client auf "/OAB" zugreift. und wechen
Fehler er bekommt.

Frank Carius MS Exchange MVP
Exchange FAQ auf http://www.msxfaq.de
Wenn es die Zeit erlaubt, dann rufe ich auch an. Nummer/Mailadresse ?
:-) --

Ähnliche fragen