EX07: Problem, Verteilergruppen empfangen keine externen Mails

19/09/2007 - 15:04 von Roger Hungerbuehler | Report spam
Hallo

Ich habe folgendes Problem mit einem Exchangeserver 2007 (Singleserver):

Ich habe in der Exchange Admin Console mehrere Verteilergruppen (nicht
dynamisch) erstellt, welche alle eine oeffentliche E-Mailadresse bekomen
haben, u.A info@domaene.xx und contact@domaene.xx
Die jeweilige oeffentlcihe E-Mailadresse ist auch gleich die Standardadresse
dieser Gruppen.

Wenn nun ein beliebiger Absender ein Mail an eine dieser Verteilergruppen
sendet, bekommt er einen NDR zurueck in dem steht, dass der Benutzer
unbekannt sein (user unknown) sprich, dass das Mailkonte des Empfaengers in
der Domaene nicht existiere.

Frage wieso? Alle Benutzer mit oeffentlicher Mailadresse sind erreichbar,
nur die Verteilergruppen nicht.

Kann mir jemand weiterhelfen?

Danke und Gruss
Roger Hungerbuehler
 

Lesen sie die antworten

#1 Wolfgang Sauer
19/09/2007 - 15:10 | Warnen spam
Hi

"Roger Hungerbuehler" schrieb im Newsbeitrag
news:46f115d1$
Ich habe in der Exchange Admin Console mehrere Verteilergruppen (nicht
dynamisch) erstellt, welche alle eine oeffentliche E-Mailadresse bekomen
haben, u.A und
Die jeweilige oeffentlcihe E-Mailadresse ist auch gleich die
Standardadresse dieser Gruppen.

Wenn nun ein beliebiger Absender ein Mail an eine dieser Verteilergruppen
sendet, bekommt er einen NDR zurueck in dem steht, dass der Benutzer
unbekannt sein (user unknown) sprich, dass das Mailkonte des Empfaengers
in der Domaene nicht existiere.

Frage wieso? Alle Benutzer mit oeffentlicher Mailadresse sind erreichbar,
nur die Verteilergruppen nicht.



schau mal auf die "Mail Flow Settings" und dort auf "Message Delivery
Restrictions". Dort ist angehakt "Require that all senders are
authenticated", der Haken muss raus. Die Exchange 2007 Verwaltungstools
machen das bei Gruppen standardmàßig, Bug oder Feature? ;-)

Grüße
Wolfgang

Ähnliche fragen