EX2k3 Installation - Fehler mit .ASP Komponente

26/08/2007 - 21:58 von Tobias Gollwitzer | Report spam
N Abend,

ich habe nun die INstallation vorbereitet wie vorgeschlagen und war
recht optimistisch, das dies auf Anhieb funktionieren würde. Dem ist
aber leider nicht so :-(
Beim Auswàhlen der "Standard" Installation bekomme ich sinngemàß
folgende Fehlermeldung::
POP3 Dienst muss deinstalliert werden.
ASP wird für OWA benötigt, unter IIS Webkomponenten "Zulassen".

Der POP3 Dienst ist bereits deinstalliert, nur mitder ASP Sache sitze
ich irgendwie auf dem Schlauch - die ASP 1.0 ist Installiert, taucht
unter den Webkomponenten auf und hat auch das Attribut "Zulassen".
Dennoch blockiert das Setup von Exchange. IIS und Server wurde bereits
neu gestartet (zwischenzeitlich die WUs installiert.

Habt ihr nen Wink woran das vielleicht liegen könnt?
Mit freundlichen Grüssen

Tobias Gollwitzer
IT Systemelektroniker
Windows Server 2003 Corp.
Win XP SP2
 

Lesen sie die antworten

#1 Walter Steinsdorfer [MVP]
26/08/2007 - 22:22 | Warnen spam
Hallo Tobias,

ich habe nun die INstallation vorbereitet wie vorgeschlagen und war
recht optimistisch, das dies auf Anhieb funktionieren würde. Dem ist
aber leider nicht so :-(
Beim Auswàhlen der "Standard" Installation bekomme ich sinngemàß
folgende Fehlermeldung::
POP3 Dienst muss deinstalliert werden.
ASP wird für OWA benötigt, unter IIS Webkomponenten "Zulassen".

Der POP3 Dienst ist bereits deinstalliert, nur mitder ASP Sache sitze
ich irgendwie auf dem Schlauch - die ASP 1.0 ist Installiert, taucht
unter den Webkomponenten auf und hat auch das Attribut "Zulassen".
Dennoch blockiert das Setup von Exchange. IIS und Server wurde bereits
neu gestartet (zwischenzeitlich die WUs installiert.

Habt ihr nen Wink woran das vielleicht liegen könnt?



schau doch mal unter Systemsteuerung, Programme, Windows Komponenten,
Application Server (ich hab grad nur nen englischen Server zur Hand, sorry).
Dort gibts Asp.net zum anhaken.

Have fun!

Viele Grüße aus München
Walter Steinsdorfer, MVP Exchange Server
https://mvp.support.microsoft.com/d...5C7782F6AD
Windows 2003 die Expertentipps:
http://www.faq-o-matic.net/content/view/253/2/

Ähnliche fragen