EX2K7-MBX-Rolle und Cluster (noch mal)

27/03/2008 - 09:15 von Homayoun Bagheri | Report spam
Hallo NG,

Hat niemand hier dazu ein Vorschlag für mich , wàre sehr nett???

Grüße
Homayoun

***************************************************************************************************************

Habe ein Problem mit Cluster aufbauen mit EX2K7.

Die Umgebung:

PDC, Windows 2003
Mailserver:Exchange 2003

In der Domàne habe ich noch einen DC, Windows 2000 als DNS-Server.

Ich führe gerade die Migration (Co-existenz) mit Exchange 2007, SP1.
Die 2 Server (HUB und CAS) sind getrennt in der Domàne aufgesetzt (x64)
Jetzt habe ich 2 X64-Windowsserver als Windows Cluster (CCR) aufgebaut
(node-a und node-b), Majority Share auf HUB-Server.

Bis dahin funktioniert auch alles wunderbar.

Auf Node A habe ich MBX-Cluster als aktive Cluster aufgesetzt mit dem
Verweise Domànencontroller (habe direkt an 2003-Server geschickt).

Gleich nach der Installation habe ich die Meldung bekommen daß der
Information Store nicht gestartet werden kann, habe diverse Event IDs:
MSexchangesa (9154,2116) und msexchangeis (5000,1121).
Komischerweise der Exchange 2007 kann ich ja starten , sehe die andere
Servern auch und auch die Mailboxen und .. auf 2003-Seite aber ich kann auf
Mailboxstore (lokal) nicht zugreifen weil IS nicht làuft.


Weißt jemand wo der Fehler liegen könnte ?

Ich habe noch nirgendwo gelesen ob man CCR (aktive/passive) mit Exchange
2007 als Migration aufsetzen kann , hat das jemand schon mal gemacht ?

Vielen Dank für eine Antwort
grüße
Homayoun
 

Lesen sie die antworten

#1 Walter Steinsdorfer [MVP]
27/03/2008 - 20:57 | Warnen spam
Hi,


Habe ein Problem mit Cluster aufbauen mit EX2K7.

Die Umgebung:

PDC, Windows 2003
Mailserver:Exchange 2003

In der Domàne habe ich noch einen DC, Windows 2000 als DNS-Server.

Ich führe gerade die Migration (Co-existenz) mit Exchange 2007, SP1.



wie genau bist du denn bisher vorgegangen?

Die 2 Server (HUB und CAS) sind getrennt in der Domàne aufgesetzt
(x64) Jetzt habe ich 2 X64-Windowsserver als Windows Cluster (CCR)
aufgebaut (node-a und node-b), Majority Share auf HUB-Server.

Bis dahin funktioniert auch alles wunderbar.

Auf Node A habe ich MBX-Cluster als aktive Cluster aufgesetzt mit dem
Verweise Domànencontroller (habe direkt an 2003-Server geschickt).

Gleich nach der Installation habe ich die Meldung bekommen daß der
Information Store nicht gestartet werden kann, habe diverse Event IDs:
MSexchangesa (9154,2116) und msexchangeis (5000,1121).
Komischerweise der Exchange 2007 kann ich ja starten , sehe die andere
Servern auch und auch die Mailboxen und .. auf 2003-Seite aber ich
kann auf Mailboxstore (lokal) nicht zugreifen weil IS nicht làuft.


Weißt jemand wo der Fehler liegen könnte ?




mach mal ein paar Angaben zu der E2k7 Installation, wie bist du denn da
vorgegangen.

Ich habe noch nirgendwo gelesen ob man CCR (aktive/passive) mit
Exchange 2007 als Migration aufsetzen kann , hat das jemand schon mal
gemacht ?



ich verstehe die Frage nicht ganz? Von E2k3 nach E2k7-Cluster migrieren geht
schon, zumindest habe ich noch nichts anderes gehört.

Viele Grüße aus München
Walter Steinsdorfer, MVP Exchange Server
https://mvp.support.microsoft.com/d...5C7782F6AD
Windows 2003 die Expertentipps:
http://www.faq-o-matic.net/content/view/253/2/

Ähnliche fragen