EX2K7-MBX-Rolle und Cluster

26/03/2008 - 16:01 von Homayoun Bagheri | Report spam
Hallo NG,

Habe ein Problem mit Cluster aufbauen mit EX2K7.

Die Umgebung:

PDC, Windows 2003
Mailserver:Exchange 2003

In der Domàne habe ich noch einen DC, Windows 2000 als DNS-Server.

Ich führe gerade die Migration (Co-existenz) mit Exchange 2007, SP1.
Die 2 Server (HUB und CAS) sind getrennt in der Domàne aufgesetzt (x64)
Jetzt habe ich 2 X64-Windowsserver als Windows Cluster (CCR) aufgebaut
(node-a und node-b), Majority Share auf HUB-Server.

Bis dahin funktioniert auch alles wunderbar.

Auf Node A habe ich MBX-Cluster als aktive Cluster aufgesetzt mit dem
Verweise Domànencontroller (habe direkt an 2003-Server geschickt).

Gleich nach der Installation habe ich die Meldung bekommen daß der
Information Store nicht gestartet werden kann, habe diverse Event IDs:
MSexchangesa (9154,2116) und msexchangeis (5000,1121).
Komischerweise der Exchange 2007 kann ich ja starten , sehe die andere
Servern auch und auch die Mailboxen und .. auf 2003-Seite aber ich kann auf
Mailboxstore (lokal) nicht zugreifen weil IS nicht làuft.


Weißt jemand wo der Fehler liegen könnte ?

Ich habe noch nirgendwo gelesen ob man CCR (aktive/passive) mit Exchange
2007 als Migration aufsetzen kann , hat das jemand schon mal gemacht ?

Vielen Dank für eine Antwort
grüße
Homayoun
 

Lesen sie die antworten

#1 Frank Carius (MVP)
28/03/2008 - 09:04 | Warnen spam
Homayoun Bagheri schrieb:

Auf Node A habe ich MBX-Cluster als aktive Cluster aufgesetzt mit dem
Verweise Domànencontroller (habe direkt an 2003-Server geschickt).



OK

Gleich nach der Installation habe ich die Meldung bekommen daß der
Information Store nicht gestartet werden kann, habe diverse Event IDs:
MSexchangesa (9154,2116) und msexchangeis (5000,1121).



Manchmal dauert es etwas, bis das AD die Konfigu repliziert hat
aber nach 15 Monuten sollte das auch vom Tisch sein

Komischerweise der Exchange 2007 kann ich ja starten , sehe die andere
Servern auch und auch die Mailboxen und .. auf 2003-Seite aber ich kann auf
Mailboxstore (lokal) nicht zugreifen weil IS nicht làuft.



Dass du die "siehst" heisst, dass er in der Exchange Konfig (LDAP)
eingetrgen ist. nicht dsas er richtig làuft.

also belibt nur etwas warten oder mit Eventlog und Exchange Setup log
die Fehler einzukreisen (oder hilfe anzufordern)


Frank Carius MS Exchange MVP
Exchange FAQ auf http://www.msxfaq.de
Support siehe http://www.netatwork.de/msxfaq.htm
Bitte "Realnamen" verwenden oder müssen Sie sich verstecken ?
Dringendes Problem: eine Telefonnummer kann ich anrufen,wenn Zeit ist
:-) --

Ähnliche fragen