Forums Neueste Beiträge
 

Excel 2002: Zeiträume verwenden

19/03/2008 - 11:16 von Matthias Marx | Report spam
Hallo NG,

folgende Herausforderung habe ich:

Ich habe in einer Tabelle Zeitràume
Zahl;Von;Bis;
40;1.1.2008;31.12.2008
30;1.3.2008;31.12.2008
20;1.2.2008;30.04.2008

In einer weiteren Tabelle möchte die Summe von Zahl an einem Stichtag
berechnen
Das Ergebnis wàre wie folgt:
Stichtag;Summe von Zahl
1.1.2008;40
1.2.2008;60
1.3.2008;90
1.4.2008;90
1.5.2008;70
...

Geht das?

Vielen Dank
Matthias Marx
 

Lesen sie die antworten

#1 Robert Gelbmann
19/03/2008 - 12:05 | Warnen spam
Hallo Matthias!

"Matthias Marx" schrieb ...
Ich habe in einer Tabelle Zeitràume
Zahl;Von;Bis;
40;1.1.2008;31.12.2008
30;1.3.2008;31.12.2008
20;1.2.2008;30.04.2008

In einer weiteren Tabelle möchte die Summe von Zahl an einem Stichtag
berechnen
Das Ergebnis wàre wie folgt:
Stichtag;Summe von Zahl
1.1.2008;40
1.2.2008;60
1.3.2008;90
1.4.2008;90
1.5.2008;70
...

Geht das?




Da gàbe es schon einige Möglichkeiten. Am einfachsten mit Hilfe der
Funktion SUMMEWENNS(), die jedoch erst ab Excel 2007 zur Verfügung
steht.

Aber auch in àlteren Excel-Versionen kannst du das Problem z.B. mit
Hilfe der Funktion SUMMENPRODUKT() lösen:

=SUMMENPRODUKT(($C$3:$C$5<±1)*($D$3:$D$5>±1);$B$3:$B$5)

Anm.:
- B11 ist die erste Zelle deiner zweiten Tabelle (1.1.2008).
- B3:D5 ist deine erste Tabelle (ohne Überschrift)

In der Hoffnung geholfen zu haben, verbleibe ich mit einem leisen


Servus aus Wien,
-Robert Gelbmann-

The world is quiet here.

Ähnliche fragen