Forums Neueste Beiträge
 

in Excel 2003 Kollisionen feststellen

20/04/2010 - 20:08 von Michael Feske | Report spam
Hallo alle zusammen,
ich möchte in Excel 2003 feststellen, ob es Kollisionen gibt.
Ich habe in Spalte C, D und E Zurodnungen in Form von Text A01, A02, B01,
C02 ...
Wobei das A01 in c nicht das gleiche meint wie in D und E, das wàre j auch
zu einfach :-(

Ich werde also vermutlich den Weg über Hilfsspaöten gehen müssen um eine
Zurodung zu treffen, wobei ich alle A´s, B´s und C´s der jeweiligen Spalte
zusammenfassen möchte.

Mein Problem ist, das =WENN(C2="A*";1;0) zum Beispiel nicht funktioniert :-(

In Spalte C sollen zum Besipiel alle A ein MO02 auswerfen, alle C ein DI01
alle B ein DI02
In Spalte D sollen alle C ein MO02, alle A ein DI02 und alle B ein DI01
In Spalte E sollen alle A ein DI01, alle B ein MO02 und alle C ein DI02
ergeben

Dann wollte ich vergleichen ob es zwischen diesen drei Ergebnissen zu einer
Kollision kommt.

Habt Ihr das Ideen für mich?

viele Grüße
aus dem flugfreien Berlin
Micha
 

Lesen sie die antworten

#1 Claus Busch
20/04/2010 - 20:23 | Warnen spam
Hallo Michael,

Am Tue, 20 Apr 2010 11:08:11 -0700 schrieb Michael Feske:

In Spalte C sollen zum Besipiel alle A ein MO02 auswerfen, alle C ein DI01
alle B ein DI02



probiers mal so:
=WENN(LINKS(C2;1)="A";"MO02";WENN(LINKS(C2;1)="B";"DI02";WENN(LINKS(C2;1)="C";"DI01";"")))


Mit freundlichen Grüssen
Claus Busch
Win XP PRof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen