Excel 2003: Nummerierung in einer Liste

20/03/2008 - 15:31 von dario schlegel | Report spam
Hallo zusammen

Ich arbeite mit Excel 2003.
Ich habe eine Liste mit der Funktion "Liste erstellen" erstellt,
die tadellos funktioniert. Nun möchte ich eine Nummerierung
der gefilterten Datensàtze erhalten. Als Beispiel bei einer Adress-
liste wenn nach Geschlecht "Herr" sortiert wird, soll die sichtbare
Liste durchgehend nummeriert sein.

Làsst sich das lösen und wenn ja wie?

Vorösterliche Grüsse aus der Ost(er)Schweiz.
Dario
 

Lesen sie die antworten

#1 Dietmar Vollmeier
20/03/2008 - 19:26 | Warnen spam
Servus dario!

*dario schlegel* schrieb:
Ich arbeite mit Excel 2003.



Dann wàre folgende NG die richtige für dich
microsoft.public.de.excel

Ich habe eine Liste mit der Funktion "Liste erstellen" erstellt,
die tadellos funktioniert. Nun möchte ich eine Nummerierung
der gefilterten Datensàtze erhalten. Als Beispiel bei einer Adress-
liste wenn nach Geschlecht "Herr" sortiert wird, soll die sichtbare
Liste durchgehend nummeriert sein.

Làsst sich das lösen und wenn ja wie?



Da du keine Angaben gemacht hast zum Aufbau deiner Tabelle, kann ich dir
nur die Hilfe für die Funktion TEILERGEBNIS() empfehlen.

Ein Beispiel wàre für die Zelle A2 (Zeile 1 lasse ich für die
Überschriften frei):

=WENN(B2="";"";TEILERGEBNIS(3;B$2:B2))

Formel soweit wie gewünscht nach unten kopieren.

HTH

und tschüss,
Didi
"Schön, aber wozu ist das Ding gut?"
Advanced Computing Systems Division von IBM zum Mikrochip, 1968

Ähnliche fragen