Excel 2003, Vergleich und Zählproblem

05/11/2008 - 13:37 von Anne | Report spam
Hallo zusammen,
ich habe die Aufgabe, eine STatistik mit besonderen Anforderungen zu
erstellen:

Es werden Personen erfaßt und gezàhlt, aber jeder "Kopf" soll nur einmal
gezàhlt werden - egal, wie oft er kommt. Dazu habe ich ein tolle Matrixformel
aus dem Gremium erhalten (vor drei Jahren...), die jetzt aber veràndert
werden muß und das schaffe ich nicht:

Die Formel lautet:
=SUMME(WENN(Eintragungsblatt!C3:C2000<>"";1/ZÄHLENWENN(Eintragungsblatt!C3:C2000;Eintragungsblatt!C3:C2000)))

Diese Formel zàhlt die in der Spalte C stehenden Nachnamen jeweils nur
einmal. Nun kommt es aber vor, daß hàufig vorkommende Namen (Huber,Müller,
Schmidt) nicht untergehen dürfen, d.h. es muß mit dem Feld Vornamen (Saplte
D) verglichen werden, nur wenn Nachname und Vorname nicht identisch sind,
soll der Kunde gezàhlt werden.
Wie baue ich die Formel VERGLEICH (IDENTISCH??) in die bestehende Formel
ein? Bin nach einer Stunde probieren nicht weitergekommen und bitte um Rat.
vielen Dank!
Anne H.
 

Lesen sie die antworten

#1 Claus Busch
05/11/2008 - 13:44 | Warnen spam
Hallo Anne,

Am Wed, 5 Nov 2008 04:37:01 -0800 schrieb Anne:

Diese Formel zàhlt die in der Spalte C stehenden Nachnamen jeweils nur
einmal. Nun kommt es aber vor, daß hàufig vorkommende Namen (Huber,Müller,
Schmidt) nicht untergehen dürfen, d.h. es muß mit dem Feld Vornamen (Saplte
D) verglichen werden, nur wenn Nachname und Vorname nicht identisch sind,
soll der Kunde gezàhlt werden.



schau mal hier rein:
http://www.excelformeln.de/formeln.html?welcherD


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP3 / Vista Ultimate
Office 2003 SP3 / 2007 Ultimate SP1

Ähnliche fragen