Excel 2003: Zellbereich auswerten

13/01/2010 - 20:01 von Rudolf Witt | Report spam
Sorry, Betreff war unvollstàndig, also...

Hallo Newsgroup,

ich habe einen Zellbereich, meinetwegen A1:D4, dessen Zellen als Text
formatiert sind.
In einigen Zellen steht ein Pluzeichen, in anderen Zellen ein Minuszeichen
(jeweils als Text, wie gesagt), wieder andere Zellen sind leer.

Wie kann ich bequem auswerten, wie viele Zellen des Bereichs ein Pluszeichen
enthalten. Ich komm einfach nicht drauf...

Danke vorab für Eure Hilfe.

Gruß
Rudi
 

Lesen sie die antworten

#1 Claus Busch
13/01/2010 - 20:06 | Warnen spam
Hallo Rudolf,

Am Wed, 13 Jan 2010 20:01:08 +0100 schrieb Rudolf Witt:

ich habe einen Zellbereich, meinetwegen A1:D4, dessen Zellen als Text
formatiert sind.
In einigen Zellen steht ein Pluzeichen, in anderen Zellen ein Minuszeichen
(jeweils als Text, wie gesagt), wieder andere Zellen sind leer.

Wie kann ich bequem auswerten, wie viele Zellen des Bereichs ein Pluszeichen
enthalten. Ich komm einfach nicht drauf...



probiers mal so:
=ZÄHLENWENN(A1:D4;"+")


Mit freundlichen Grüssen
Claus Busch
Win XP PRof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen