Excel 2007-Hierarchieebenen auffüllen

25/06/2011 - 10:19 von Uwe_Lunkenbein | Report spam
Hallo, ich habe folgende Tabelle. Es müssen Immer 5 Hierarchieebenen
sein. Falls eine Hierarchieebene fehlt sollte diese mit dem Inhalt der
nachfolgenden Zelle aufgefüllt werden. Allerdings verkürzt um die
letzte Stelle.


So soll das Ergebnis aussehen.

1
11
111
1111
11111

So sieht es teilweise aus:

1
11
111
11111

Zwischen 111 und 11111 müsste 1111 eingefügt werden.

Für ne komfortable Lösung wàre ich sehr dankbar.
Uwe
 

Lesen sie die antworten

#1 Claus Busch
25/06/2011 - 10:28 | Warnen spam
Hallo Uwe,

Am Sat, 25 Jun 2011 01:19:12 -0700 (PDT) schrieb Uwe_Lunkenbein:

So soll das Ergebnis aussehen.

1
11
111
1111
11111



schreibe in die erste Zeile:
=WENN(ZEILE(A1)<6;WIEDERHOLEN(1;ZEILE(A1));"")
und ziehe herunter.


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen