Forums Neueste Beiträge
 

[Excel 2007] Indirekte Summierung (Verweis auf andere Spalte in Tabelle)

28/07/2010 - 16:59 von Ben Rennigen | Report spam
Hallo,

ich würde gerne eine Summe bilden, und zwar nicht von direkten Werten,
sondern von Verweisen, deren echte Werte in einer Tabelle stehen.

Um dies zu verdeutlichen, habe ich folgenden einfach Screenshot
gemacht:

http://temp.the-cr.de/2010-07/excel...weisen.png

Unter "Aktuelle Punkte" stehen die Verweis-Zahlen. Für jede Zahl gibt
es in der Tabelle darunter "Punkte/Betràge-Tabelle" einen
entsprechenden Betrag. Die 1 entspricht also 50 Euro, die 2 150 Euro
und so weiter.

Ich möchte also jetzt nicht direkt die Zahlen unter "Aktuelle Punkte"
addieren, sondern die entsprechenden Betràge, die zu einem Punkt
gehört.

Das erzielte Ergebnis in diesem Beispiel, 630, habe ich einmal von
Hand in das grüne Feld eingetragen. Dieses soll durch eine
entsprechende Formel ersetzt werden.

Ich habe es schon bereits mit Formeln wie SUMMEWENNS, SVERWEIS etc.
versucht, bin jedoch zu keinem Erfolg gekommen.


Über Eure Hilfe würde ich mich sehr freuen


Vielen Dank!


Viele Grüße,
Ben
 

Lesen sie die antworten

#1 Claus Busch
28/07/2010 - 17:24 | Warnen spam
Hallo Ben,

Am Wed, 28 Jul 2010 07:59:22 -0700 (PDT) schrieb Ben Rennigen:

http://temp.the-cr.de/2010-07/excel...weisen.png

Unter "Aktuelle Punkte" stehen die Verweis-Zahlen. Für jede Zahl gibt
es in der Tabelle darunter "Punkte/Betràge-Tabelle" einen
entsprechenden Betrag. Die 1 entspricht also 50 Euro, die 2 150 Euro
und so weiter.



probiers mal mit:
=SUMME(SUMMEWENN(B14:B17;B3:B8;C14:C17))
und Formeleingabe mit STRG+Shift+Enter abschließen


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen