Excel 2007 Tabellenauswertung mit vielen Argumenten

09/09/2009 - 12:57 von Siegfried | Report spam
Liebe Freunde,

ich sitze an einem Problem und sehe vor lauter Wald die Bàume nicht.

Es geht in Excel 2007 um die Auswertung einer Anwesenheitsliste, in der
in der Spalte C das Geschlecht m oder w eingetragen ist. Ab der Spalte E
folgt die Auswertung und zwar in der Form, dass immer ein "x"
eingetragen ist, wenn die Personen anwesend ist.

Auswertungsproblem

Nun soll ausgewertet werden, nach mànnlich (wenn in C = m) und weiblich
(wenn in C = w), das ist kein Problem, mein Problem ist:

Steht in C "m" und in E "x" dann soll die Summe der Anwesenheit gebildet
werden. Ich habe es mit folgender Formel versucht:
=WENN(C3="w";SUMMEWENNS(E3:E34;E3:E34;"=x");0)bzw. mit Summewenn(), das
Ergebnis ist immer "0". Irgendwo ist mein Denkfehler, evtl. kann mir
jemanden auf die Sprünge helfen.

Grüße

Siegfried
 

Lesen sie die antworten

#1 Claus Busch
09/09/2009 - 13:17 | Warnen spam
Hallo Siegfried,

Am Wed, 09 Sep 2009 12:57:21 +0200 schrieb Siegfried:

Steht in C "m" und in E "x" dann soll die Summe der Anwesenheit gebildet
werden. Ich habe es mit folgender Formel versucht:
=WENN(C3="w";SUMMEWENNS(E3:E34;E3:E34;"=x");0)bzw. mit Summewenn(), das
Ergebnis ist immer "0".



du kannst einen Text (x) nicht summieren. Du könntest es mit Zàhlenwenn
probieren:
=WENN(C2="w";ZÄHLENWENN(E2:E34;"x");0)
oder für m in Zeile 2:
=WENN(C2="m";SUMMENPRODUKT(($C$2:C2="m")*($E$2:E2="x"));0)
und runterziehen. In einer anderen Spalte analog für w.


Mit freundlichen Grüssen
Claus Busch
Win XP PRof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen