Excel: Datenübereinstimmungen finden

06/06/2008 - 12:02 von Holger Marzen | Report spam
Wie kriege ich in Excel hin, dass ich bei zwei Spalten (oder 2 Tabellen
mit jeweils einer Spalte) die Felder der ersten Spalte extrahiere, die
auch in der zeiten Spalte vorkommen?

(Für Unixer/Linuxer: grep -f datei2 datei1)
 

Lesen sie die antworten

#1 Lisa Wilke-Thissen
07/06/2008 - 13:26 | Warnen spam
Hallo Holger,

"Holger Marzen" schrieb

[Excelversion nicht genannt]
Wie kriege ich in Excel hin, dass
ich bei zwei Spalten (oder 2 Tabellen
mit jeweils einer Spalte) die Felder
der ersten Spalte extrahiere, die
auch in der zeiten Spalte vorkommen?



Ein Lösungsansatz:
=WENN(ISTFEHLER(SVERWEIS(B2;$A$2:$A$100;1;FALSCH));"";B2)
In diesem Beispiel könnte die Funktion in C2 eingegeben und bis C100 kopiert
werden, wenn sich deine zu extrahierenden Daten in A2:A100 und die
Vergleichwerte in Spalte B befinden.

Ein anderer Lösungsansatz:
=WENN(ZÄHLENWENN(A:A;B:B);B2;"")

Programmspezifische Fragen stellst du übrigens besser in einer Newsgroup für
das entsprechende Programm.

Viele Grüße

Lisa
MS MVP Word
Microsoft Excel - Die Expertentipps:
http://tinyurl.com/cmned

Ähnliche fragen