Excel verliert neu eingegeben Daten

14/07/2008 - 09:06 von Holger Kistner | Report spam
Hallo,

ein Kunde meldet, daß Mitarbeiter an 2 PCs in bestehende Excel-Dateien
zusàtzliche Zeilen neu eingeben, speichern und dann beim nàchsten Öffnen
feststellen, daß die neuen Daten nicht mehr drinstehen.

Es seien nicht alle Excel-Dateien an den PCs betroffen, der Fehler trete nur
sporadisch auf. Verwendet wird Office 2003 mit SP3. An anderen PCs trete das
Problem nicht auf. Er will, daß die PCs komplett neu installiert werden. Ein
Anwenderfehler (Speichern vergessen) schließt er aus.

Die Daten liegen auf einem Netzwerkshare eines 2003 Servers, Offline-Dateien
ist abgeschaltet.

Hat so was schon mal jemand erlebt? Ich hatte schon vermutet, daß 2
Mitarbeiter die Dateien gleichzeitig bearbeiten, aber das wird von Excel ja
gemeldet.

Gruß,
Holger
 

Lesen sie die antworten

#1 maddes
18/07/2008 - 13:53 | Warnen spam
Hallo Holger,

ich hatte schon einmal mit einem aehnlichen Problem zu kaempfen.
Damals war es die Antivirus-Software, die in unregelmaessigen Abstaenden die
temporaeren Ownerfiles (~$Dateiname) mit einem Handle belegt hatte, so dass
es Probleme beim speichern gab. Kann aber auch durch andere Software, Addins
oder Dienste verursacht werden.
Ich denke nicht, dass Excel das Problem selbst verursacht, weil das bei
sporadischen Problemen sehr selten ist...
Probleme, die in Excel selbst bestehen, treten eigentlich immer konstant auf
;-)

Du hast 3 Moeglichkeiten, die ich sehe:

=> Du suchst selbst nach der Ursache:
- Du koenntest eine Testphase mit dem Safemode von Excel machen (einfach
einen Link basteln, der "Excel /safe" aufruft).
- Ausserdem koenntest Du gucken, ob evtl. eine andere Software mit
reinspielt. Das kannst Du ausgrenzen, indem das System eine Zeit lang
mittels MSConfig keine automatischen Startups und Dienste faehrt, die nicht
zu MS gehoeren:
1) Start => Ausfuehren => msconfig => OK
2) In der Konfigurationskonsole, die sich jetzt geoeffnet hat im Reiter
"Dienste" unten den Haken neben "Alle Microsoft Dienste ausblenden" setzen
und dann auf "Alle deaktivieren" klicken.
3) Im Reiter "Startprogramme" alle Haken entfernen, die nicht zu Microsoft
Programmen gehoeren.
4) Konsole schliessen und System neu starten
Nach dem Neustart kommt eine Benachrichtigung, dass das System jetzt im
MSConfig gestartet wurde; einfach wegklicken.
Die Einstellungen im MSConfig bleiben gesetzt, bis Du sie wieder
rueckgaengig machst.
- Testweise auf einem der Systeme mal fuer einen Testzeitraum die AV
Software deinstallieren, da die Filtertreiber aktiv bleiben, selbst wenn die
Software deaktiviert ist.

=> Du koenntest einen Fall beim Microsoft Support aufmachen, allerdings
denke ich, dass die oben genannten Punkte auch dort die ersten Schritte
waeren

=> Du kannst die 2 Rechner neu machen, wie der Kunde verlangt. Dadurch
sparst Du Dir die lange Suche/Analyse, alle Treiber und Programme werden
durch Updates auf den neuesten Stand gebracht und mit ein bischen Glueck
wird die Software, die das Problem verursacht nicht direkt wieder
installiert.

Viele Gruesse,
maddes

Ähnliche fragen