Excel Wenn Dann Funktionen

22/02/2017 - 12:22 von Coco | Report spam
Ich habe eine umfangreiche Tabelle mit zahlreichen Informationen zum Projekstatus.

Folgendes möchte ich anzeigen:

WENN A1:A7 = 01 aktive Verfolgung; DANN B1:B7 = 5%
= 02 Anfrage im Haus = 10%
= 03 Angebotskalkulation = 20%
= 04 Angebot abgegeben = 40%
= 05 Auftrag erteilt = 100%
= 06 keine Angebotsabgabe = 0%
= 07 nicht erhalten = 0%


Bisher konnte ich mich verschiedenen WENN-Formeln nicht das errreichen was mir lieb ist. Kann mir jemand mit der entsprechenden Formel aushelfen?
 

Lesen sie die antworten

#1 Claus Busch
22/02/2017 - 12:32 | Warnen spam
Hallo Coco,

Am Wed, 22 Feb 2017 03:22:32 -0800 (PST) schrieb Coco:

WENN A1:A7 = 01 aktive Verfolgung; DANN B1:B7 = 5%
= 02 Anfrage im Haus = 10%
= 03 Angebotskalkulation = 20%
= 04 Angebot abgegeben = 40%
= 05 Auftrag erteilt = 100%
= 06 keine Angebotsabgabe = 0%
= 07 nicht erhalten = 0%



probiere in B1:
=WAHL(--LINKS(A1;2);0,05;0,1;0,2;0,4;1;0;0)
oder:
=SVERWEIS(--LINKS(A1;2);{1.0,05;2.0,1;3.0,2;4.0,4;5.1;6.0;7.0};2;0)

Ziehe die Formel herunter und formatiere den Bereich in Spalte B mit %


Mit freundlichen Grüßen
Claus
Windows10
Office 2016

Ähnliche fragen