Excel2003: Zahl aus einer Zelle in Formel verwenden

12/03/2009 - 10:50 von Maxi | Report spam
Hallo,

ich prüfe mit einer Formel Daten einer Tabelle und muss dafür die
Start- und Endzeile in die Formel eingeben.

Nun wollte ich in zwei Zellen die Start- und Endzeile eintragen um
dies in meine Formel einzubauen, aber das klappt nicht.

Als Beispiel:
Start = 10
Ende = 20

Verwendet in der Formel: =summe(A"Start":A"Ende")

Wie kann das umgesetzt werden damit die Formel dann =summe(A10:A20)
lautet?

Gruss,
Maximilian
 

Lesen sie die antworten

#1 Melanie Breden
12/03/2009 - 11:00 | Warnen spam
Hallo Maximilian,

"Maxi" schrieb:

ich prüfe mit einer Formel Daten einer Tabelle und muss dafür die
Start- und Endzeile in die Formel eingeben.

Nun wollte ich in zwei Zellen die Start- und Endzeile eintragen um
dies in meine Formel einzubauen, aber das klappt nicht.

Als Beispiel:
Start = 10
Ende = 20
Verwendet in der Formel: =summe(A"Start":A"Ende")




wenn die beiden Zellen mit "Start" und "Ende" benannt sind, verwende folgende Formel:

=SUMME(INDIREKT("A"&Start&":A"&Ende))


Mit freundlichen Grüssen
Melanie Breden

- Microsoft MVP für Excel -
www.melanie-breden.de

Ribbon-Programmierung für Office 2007 http://tinyurl.com/59awla

Ähnliche fragen