Excel2007: Bedingte Formatierung mit AND

19/05/2011 - 10:49 von Heiko Rompel | Report spam
Moin,

wenn Zelle B3 NICHT Leer ist und Zelle B4 Größer B5 ist, dann soll B5
rot eingefàrbt werden, ansonsten soll B5 keine Hintergrundfarbe haben.
Den Größer-Vergleich bekomme ich hin, aber wie mach ich das mit dem
"Wenn B3 leer"?

Gruß Heiko
 

Lesen sie die antworten

#1 Peter Schuerer
19/05/2011 - 12:10 | Warnen spam
Am 19.05.2011 10:49, schrieb Heiko Rompel:
Moin,

wenn Zelle B3 NICHT Leer ist und Zelle B4 Größer B5 ist, dann soll B5
rot eingefàrbt werden, ansonsten soll B5 keine Hintergrundfarbe haben.
Den Größer-Vergleich bekomme ich hin, aber wie mach ich das mit dem
"Wenn B3 leer"?

Gruß Heiko


Hallo Heiko,

mit Excel 2002 erstellt, sollte aber trotzdem funktionieren.
Bei "Bedingung1" nicht "Zellwert ist" sondern "Formel ist" auswàhlen.

=WENN(UND(B3>0;B4>B5);1)

MfG
Peter

Ähnliche fragen