Excelstart mit Fehlermeldung

07/12/2007 - 19:29 von Michael Student | Report spam
Hallo zusammen,

ich habe ein sehr großes Excelproblem und weiß alleine nicht mehr weiter.
Versuche mal, alles so genau wie möglich aufzuschreiben:

Systemumgebung:
Windows Server 2003 SP2 DE und Office 2003 DE

Office 2003 Pro wurde zuerst laut KB - Artikel entfernt und dann über das
lokale Netzwerk auf 2 Servern neu installiert. Identische Parameter,
identische MSI und MST Dateien. Auf dem einen Server làuft alles wie
erwartet gut, auf dem anderen Server habe ich das Problem:

Ich melde mich als User - egal, ob Admin-oder Userrechte, an dem Server an.
Ob lokal oder per RDP ist ebenfalls kein Unterschied. Beim Starten von Excel
erscheint - bevor das Tabellenblatt angezeigt wird, die FM von Microsoft
Visual Basic (laut Kopfzeile des Fensters): Systemfehler &H80004005
(-2147467259). Unbekannter Fehler.

Ich muss ca 10 Mal auf OK klicken, dann erscheint die Warnmeldung :
Kompilierungsfehler im verborgenen Modul: This Workbook.

Eingeblendet werden die Symboleisten von EuroValue und EuroPlaceholder_2000
(Letzteres NUR auf diesem Server!)

Wenn ich in Excel unter Extras > AddIns das EuroValue deaktiviere ist der
Spuk vorbei - Excel startet wieder normal.

Starte ich Excel in der Kommandozeile mit /s gibt es keine Probleme - auch
nicht als User.

Habe die entsprechende .XLA- Datei umbenannt, die Rechte der User
kontrolliert, andere Addins kontrolliert... lösche / veràndere ich dei
Eurotools.xla Datei, so habe ich das Problem mit den Fehlern nicht mehr - es
erscheint die Meldung, dass das Feature momentan nicht installiert sei.

Kann mir jemand einen Tipp geben, wie ich das Problem mit den
Excelstartproblemen lösen kann?

Vielen Dank

Michael Student
 

Lesen sie die antworten

#1 Lorenz Hölscher
08/12/2007 - 10:33 | Warnen spam
Hallo Michael,

wenn die .XLA-Datei fehlerhaft ist (was sich ja so anhört), reicht es
nicht, sie umzubenennen. Excel làdt Dateien in einem Verzeichnis auch
dann, wenn die Endung unpassend, aber der Inhalt geeignet ist. Damit
habe ich mich auch schon herumgeàrgert.

Guck mal unter [Extras] [Optionen] [Allgemein] bei "Beim Start alle
Dateien aus diesem Ordner laden" nach, dort ist vermutlich der Pfad
Deines Problem-Addins genannt.

tschö, Lorenz

..
http://www.cls-software.de/cls_soft...Excel.aspx

Ähnliche fragen