Exch2K: keine HTML-Mails

31/07/2008 - 10:09 von Helmut Schmalzl | Report spam
Hallo Experten!

Ich habe ein seltsames Verhalten bezüglich der Formate eingehender Mails.
Wenn ich meine Mails mit Outlook 2002 (XP) öffne, kann ich ganz neue Mails
im HTML-Format sehen. Wenn ich nach einer Weile wieder auf dieselbe Mail
klicke, steht sie nur mehr als "Nur Text" Mail zur Verfügung. Bilder (z.B.
Logos) aus der HTML-Mail sind dann als Beilage zu sehen.

Hat jemand eine Idee, woran das liegen kann bzw. was ich tun muss, damit
HTMLK-Mails normal angezeigt werden?
Das drehen an der Registry (ReadAsPlain=0 clientseitig) hat nichts geholfen.

Mir kommt vor, Exchange macht da was oder vielleicht auch Groupshield. Habe
aber keine Einstellmöglichkeiten gefunden...

Im Voraus besten Dank für eure Hilfe!

Helmut
 

Lesen sie die antworten

#1 Philipp Kordowich
31/07/2008 - 15:15 | Warnen spam
Hallo Helmut,

Ich habe ein seltsames Verhalten bezüglich der Formate eingehender Mails.
Wenn ich meine Mails mit Outlook 2002 (XP) öffne, kann ich ganz neue Mails
im HTML-Format sehen. Wenn ich nach einer Weile wieder auf dieselbe Mail
klicke, steht sie nur mehr als "Nur Text" Mail zur Verfügung. Bilder (z.B.
Logos) aus der HTML-Mail sind dann als Beilage zu sehen.



Sprich: wenn du die Mails gleich wieder öffnest, ist der HTML-Teil noch da?

Mir kommt vor, Exchange macht da was oder vielleicht auch Groupshield.
Habe aber keine Einstellmöglichkeiten gefunden...



Vom Verhalten her hàtte ich dann letzteren in Verdacht. Welche Version denn?

Gruß, Philipp

Ähnliche fragen