Exchange 2003 32Bit: Nachrichten bleiben in der Warteschlange stecken und werden nicht versendet

28/02/2008 - 20:23 von Heiko Bernd | Report spam
Hallo,

habe seit heute das Problem, dass keine Mails mehr nach extern versendet
werden.
Bei der Warteschlange in der Konsole steht der Spruch:
"Die Verbindung wurde aufgrund einer SMTP-Protokollereignissenke
unterbrochen".
Daraufhin habe ich die Protokollierung hochgedreht und nun erhalte ich eine
Warnung im Eventlog:
"Fehler bei der Nachrichtenübermittlung an Host '81.169.145.136' wàhrend der
Übermittlung an die Remotedomàne 'post.strato.de' aus folgendem Grund: Die
Verbindung wurde aufgrund einer SMTP-Protokollereignissenke unterbrochen.
. Das fehlerverursachende SMTP-Verb ist 'mail from=*'. Die Antwort des
Remote- servers lautet ''."
(Ereignis ID 4007)

Was kann ich denn jetzt prüfen?
Zur Konfiguration: Die Mails werden per SMTP Connector versendet anhand
dieser Empfehlung http://www.msexchangefaq.de/howto/smtpauth2k.htm. Das hat
jetzt schon 1 Jahr lang so funktioniert.
Der Abruf erfolgt noch per Pop3 mit Pullmail, das ist nicht betroffen und
funktioniert reibungslos.

Auf dem Server ist "ScanMail for Exchange 8.0" von TrendMicro installiert.
Ich vermute, es hàngt mit der Umstellung des Virenscanners von Version 7.0
auf 8.0 gestern zusammen, aber nach der Umstellung hat der Mailversand ja
noch funktioniert. Erst heute morgen hat es den Dienst eingestellt und nun
làuft die Warteschlange voll. Ich habe jetzt vorübergehend alle Funktionen
von ScanMail abgeschaltet, aber ohne Erfolg.

Hat jemand noch Tipps, was ich prüfen könnte?

Heiko
 

Lesen sie die antworten

#1 Anke
16/04/2008 - 15:50 | Warnen spam
Hi Heiko,

auf nachstehendem Link wird der Fehler und ein Workaround beschrieben.

Event ID 4007 may be logged in the Application log when you enable Transport
Layer Security (TLS) connections for one or more specific domains in Echange
Server 2003: "The remote SMTP service does not support TLS"
http://support.microsoft.com/kb/948803

MfG

Anke


"Heiko Bernd" wrote in message
news:ev69t%
Hallo,

habe seit heute das Problem, dass keine Mails mehr nach extern versendet
werden.
Bei der Warteschlange in der Konsole steht der Spruch:
"Die Verbindung wurde aufgrund einer SMTP-Protokollereignissenke
unterbrochen".
Daraufhin habe ich die Protokollierung hochgedreht und nun erhalte ich
eine Warnung im Eventlog:
"Fehler bei der Nachrichtenübermittlung an Host '81.169.145.136' wàhrend
der Übermittlung an die Remotedomàne 'post.strato.de' aus folgendem
Grund: Die Verbindung wurde aufgrund einer SMTP-Protokollereignissenke
unterbrochen.
. Das fehlerverursachende SMTP-Verb ist 'mail from=*'. Die Antwort des
Remote- servers lautet ''."
(Ereignis ID 4007)

Was kann ich denn jetzt prüfen?
Zur Konfiguration: Die Mails werden per SMTP Connector versendet anhand
dieser Empfehlung http://www.msexchangefaq.de/howto/smtpauth2k.htm. Das
hat jetzt schon 1 Jahr lang so funktioniert.
Der Abruf erfolgt noch per Pop3 mit Pullmail, das ist nicht betroffen und
funktioniert reibungslos.

Auf dem Server ist "ScanMail for Exchange 8.0" von TrendMicro installiert.
Ich vermute, es hàngt mit der Umstellung des Virenscanners von Version 7.0
auf 8.0 gestern zusammen, aber nach der Umstellung hat der Mailversand ja
noch funktioniert. Erst heute morgen hat es den Dienst eingestellt und nun
làuft die Warteschlange voll. Ich habe jetzt vorübergehend alle Funktionen
von ScanMail abgeschaltet, aber ohne Erfolg.

Hat jemand noch Tipps, was ich prüfen könnte?

Heiko

Ähnliche fragen