Exchange 2003 Sender-Filter stört ActiveSync

18/06/2009 - 19:52 von Marcus | Report spam
Hallo,

ich habe in den Message Delivery Options unter Sender-Filtering einen
unserer Mailaccounts eingetragen. Im ersten virtuellen SMTP Server, der auf
Port 25 horcht und anonyme Verbindungen annimmt, habe ich Sender-Filtering
aktiviert. Dann habe ich einen neuen virtuellen SMTP Server angelegt, der auf
Port 587 horcht und Authentifizierung erfordert. Hier ist kein Filter aktiv.
Wer also mit dieser internen Absenderadresse senden will, muss über Port 587
gehen und sich authentifizieren.
Dann trat das Phànomen auf, dass der Mitarbeiter über sein iPhone nicht mehr
senden konnte. Nachdem ich seine Mailadresse wieder vom Filter entfernt hatte
konnte er wieder senden.

Bisher habe angenommen das iPhone hat mit SMTP und den Filterregeln nichts
zu tun, da es ja ActiveSync verwendet. Vielleicht hat ja jemand eine
Erklàrung?

Danke und beste Grüße,
Marcus
 

Lesen sie die antworten

#1 Frank Carius
19/06/2009 - 21:52 | Warnen spam
"Marcus" schrieb im Newsbeitrag news:

Bisher habe angenommen das iPhone hat mit SMTP und den Filterregeln nichts
zu tun, da es ja ActiveSync verwendet. Vielleicht hat ja jemand eine
Erklàrung?



Hat es auc niciht, WENN es denn auch wirklich ActiveSnyc nutzt
und nicht doch jemand IMAP4/SMTP eingerichtet hat.
Prüfe das mal (z.B. mit einem Blick in das IISLog, ob da das iPhone auftaucht.




Frank Carius MS Exchange MVP
Exchange FAQ auf http://www.msxfaq.de
Wenn es die Zeit erlaubt, dann rufe ich auch an. Nummer/Mailadresse ?
:-) --

Ähnliche fragen