Exchange 2003 SP2, IIS 6, Active Sync und IPV6

08/02/2008 - 15:32 von Rafael Rung | Report spam
Hi Leute,

hat sich schon mal einer mit Exchange und IP V6 gespielt?

Hab in meinem ganzen Netz IPV6 eingeschalten und es làuft sehr gut.
Outlook verbindet sich auch ohne Probleme mit dem Exchange (lt. Sniffer
teils mit IPV6 teils noch IP V4)

Aber mein Active Sync mit zwei Handys geht gar nicht mehr. Wenn ich IPV6
deaktiviere, iis neu starten ... làuft wieder. Wenn ich IP V6 installiere
gehts auch noch, sobald aber anschließend der iis neu startet wars das.
Im ereignisprotokoll kommt: (Namen geàndert)

Ereignistyp: Fehler
Ereignisquelle: Server ActiveSync
Ereigniskategorie: Keine
Ereigniskennung: 3005
Datum: 08.02.2008
Zeit: 14:35:23
Benutzer: DOMAIN\user
Computer: EXCHANGE1
Beschreibung:
Unerwarteter Exchange Postfach-Serverfehler: Server:
[EXCHANGE1.domain.intern] Benutzer: [user@sonstwas.de] HTTP-Statuscode:
[400]. Stellen Sie sicher, dass der Exchange Postfach-Server einwandfrei
funktioniert.

Beim Endgeràt mit Windows Mobile 5 kommt
"Beim Ausführen von ActiveSync gab es ein Problem auf dem Server.
Unterstützungscode: 0x85010014

Bei einem Älteren Handy (windows mobile 3 oder so) kommt Fehlercode
HTTP_500.

von beiden Handys komme ich aber ohne Probleme (Via IP V4 weil das ganze ja
übers internet geht) auf die Outlook Web Access Seite über HTTPS.

hat jemand eine Idee oder ein Workaround damit das trotz IPV6 làuft?

habe im IIS 3 Sites für Exchange damit ich von WLAN und von Intern und vom
Internet aus zugreifen kann. (damit die Namen der Zertifikate stimmten)
 

Lesen sie die antworten

#1 Walter Steinsdorfer [MVP]
08/02/2008 - 15:58 | Warnen spam
Hi,


E2k3 ist auf IPv6 nicht supportet, E2k7 in auch nur in Teilen, schau mal
hier:

http://technet.microsoft.com/en-us/...29624.aspx

Viele Grüße aus München
Walter Steinsdorfer, MVP Exchange Server
https://mvp.support.microsoft.com/d...5C7782F6AD
Windows 2003 die Expertentipps:
http://www.faq-o-matic.net/content/view/253/2/

Ähnliche fragen