Exchange 2007 Anywhere Problem

05/09/2007 - 18:36 von Jörg | Report spam
Hallo Newsgroup,


wie ich schon in vorhergehenden Posts lesen konnte, gibt es unzàhliche
Anleitungen die ich befolgt habe um Anywhere einzurichten. Angefangen
von der Installation des RPC-Proxy bis hin zur Aktivierung auf dem
Exchange.
Es ist ein Exchange 2007 vorhanden. Dieser dient als Client-Access sowie
als Mailbox u. Hub-Server.

Die Verzeichnisse im IIS sind soweit eingerichtet. Der Test von
außerhalb mit dem Aufruf https://exchange.tld/rpc funktioniert auch. Es
kommt eine Passwordabfrage und dann der 403 Fehler.

Summa summarum habe ich alles nach Anleitung und dem Buch von Microsoft
Press gemacht, aber trotzdem versucht Outlook von Extern stàndig die
Verbindung aufzubauen- leider ohne Erfolg.

OWA geht aktuell ohne Probleme. Ein gültiges Verisign Zertifikat ist
ebenfalls installiert. Hier ist die formulabasierte Authentifierung
aktiviert.

Ich kann mich erinnern, dass es bei 2003 mit dem Active Sync ein
àhnliches Problem gegeben hat. Hier musste man das Exchange Verzeichnis
mit SSL-Anbindung veröffentlichen und dann eine Kopie hiervon ohne
SSL-Anbindung was die Anfragen an den Store weiterleitete.

Gibt es hier doch wieder besondere Anforderungen bezüglich IIS
Verzeichnisse die man nur schlecht über Google findet und evtl. durch
Zufall darauf stößt?

Ich hoffe ihr könnt mir weiterhelfen...

Danke

MfG

Jörg
 

Lesen sie die antworten

#1 Marc Jochems
05/09/2007 - 18:50 | Warnen spam
Hallo Jörg,

wie ich schon in vorhergehenden Posts lesen konnte, gibt es unzàhliche
Anleitungen die ich befolgt habe um Anywhere einzurichten. Angefangen
von der Installation des RPC-Proxy bis hin zur Aktivierung auf dem
Exchange.
Es ist ein Exchange 2007 vorhanden. Dieser dient als Client-Access
sowie als Mailbox u. Hub-Server.

Die Verzeichnisse im IIS sind soweit eingerichtet. Der Test von
außerhalb mit dem Aufruf https://exchange.tld/rpc funktioniert auch.
Es kommt eine Passwordabfrage und dann der 403 Fehler.

Summa summarum habe ich alles nach Anleitung und dem Buch von
Microsoft Press gemacht, aber trotzdem versucht Outlook von Extern
stàndig die Verbindung aufzubauen- leider ohne Erfolg.

OWA geht aktuell ohne Probleme. Ein gültiges Verisign Zertifikat ist
ebenfalls installiert. Hier ist die formulabasierte Authentifierung
aktiviert.



Welchen Fehler bekommst du denn, wenn du Outlook über Outlook.exe
/rpcdiag startest?


Grüße

Marc Jochems

Ähnliche fragen