Exchange 2007 Dienst startet nicht

05/08/2008 - 08:42 von Sebastian Frieser | Report spam
Hallo NG,
ich habe einen Kunden, der einen Exchange Organisation mit einem Exchange
2003 und einem, nachtràglich installierten, Exchange 2007 hat. Der EX2007 ist
in einer anderen Domàne aber im selben Forest wie der Exchange 2003. Leider
hat der Kunde im Exchange System Manager auf der Organisationsebene in der
Berechtigungskarteikarte eine SID (Name konnte wohl aus irgendwelchen
temporàren Problemen nicht aufgelöst werden) rausgelöscht. Nachdem die SID
gelöscht ist kann die Systemaufsicht des Exchange 2007 nicht mehr gestartet
werden. Es kommen die Fehlermeldungen:
1038, Microsoft ExchangeSA, Die Microsoft Exchange-Systemaufsicht konnte das
Exchange-Serverobjekt...
9149, Microsoft ExchangeSA, Die Microsoft Exchange-Systemaufsicht konnte den
Exchange-Server „SERVERNAME“ nicht starten. Fehlercode „0x8007200a“.
1005, Microsoft ExchangeSA, Der unerwartete Fehler ...

Der Server lief vorher einwandfrei, wurde nicht umbenannt und der DN stimmt
auch. Der KB325674 hat auch nicht geholfen.

Gibt es eine Möglichkeit die Berechtigung innerhalb der Organisation des
EX2007 komplett neu zu vergeben?
Gibt es einen Artikel, in dem genau beschrieben ist welche Berechtigungen
auf welche Ebene gesetzt sein müssen?

Vielen Dank Sebastian.
 

Lesen sie die antworten

#1 Roger Wassner
05/08/2008 - 09:37 | Warnen spam
Hallo Sebastian,

Leider hat der Kunde im Exchange System Manager auf der Organisationsebene
in der Berechtigungskarteikarte eine SID (Name konnte wohl aus
irgendwelchen
temporàren Problemen nicht aufgelöst werden) rausgelöscht.



hierzu erspare ich mir jeden weiteren Kommentar!

Gibt es eine Möglichkeit die Berechtigung innerhalb der Organisation des
EX2007 komplett neu zu vergeben?



Bei Exchange 2003 hat man die (Basic-)Berechtigungen,
also die, die nach der NEU Installation da waren,
nachtràglich wegen GENAU SOWAS neu einrichten bzw nachziehen können indem
man

setup.exe /Forestprep
und (oder)
setup.exe /domainprep

gemacht hat. Hier wurden dann die AD Computerkonten in die Gruppen Exchange
Servers gejoint, die Gruppen vorher angelegt bzw geprüft ob die da sind usw.
Bei Exchange 2007 haben sich die Parameter geàndert, das sind dann

setup /PrepareLegacyExchangePermissions
setup /PrepareAD

Ich gehe davon aus das das hier immer noch so ist, das es die Initial
Berechtigungen nachzieht. Gebraucht habe ich das bei E2007 noch nicht!
Hast Du ein TestLAB?

Habe eben noch in einem E2007 hier nachgesehen, prüfe/setze mal folgende
Rechte auf ORG:
domain/Microsoft Exchange Security Grop/Exchange Organisation
Administrators Role: Exchange Recipient Administrator Scope:
Organisation wide
domain/Microsoft Exchange Security Grop/Exchange Organisation
Administrators Role: Exchange Public Folder Administrator Scope:
Organisation wide
domain/Microsoft Exchange Security Grop/Exchange Public Folder
Administrators -- Role: Exchange View-Only Recipient Administrator
Scope: Organisation wide
domain/Microsoft Exchange Security Grop/Exchange Recipient
Administrators Role: Exchange View-Only Administrator Scope:
Organisation wide

Hilft das nicht würde ich im LAB den Ansatz oben versuchen.




Gruß
Roger

Ähnliche fragen