Exchange 2007 "Hänger"

24/01/2008 - 11:35 von D | Report spam
Hallo NG,

ich hab' da ein Phànomen, vielleicht hat jemand von Euch schon mal davon
gehört:

Mein Exchange 2007 x64 / SP1 leistet sich immer wieder kurze "Hànger",
obwohl die Verbindung zu ihm einwandfrei besteht. Wàhrend es im LAN noch
einigermaßen geht, wird der Betrieb via RPC over HTTPS durch làstige
Unterbrüche immer wieder gestört.

Auf der Maschine selbst (2 x QC, 8 GB RAM) ist außer Exchange nichts großes
installiert, auch kein Forefront. Ich hab' das Gefühl, dass es mit der großen
Speichermenge zusammenhàngt, einfach aufgrund von Beobachtungen anders
dimensionierter Server bzw. aufgrund der Tatsache, dass diese Hànger nach
einem Reboot erst einmal ausbleiben und dann so nach und nach kommen.

Ich danke Euch vorab für Eure Tipps!

Rainer
 

Lesen sie die antworten

#1 Marc Jochems [MVP]
24/01/2008 - 12:05 | Warnen spam
Hallo ,

Mein Exchange 2007 x64 / SP1 leistet sich immer wieder kurze "Hànger",
obwohl die Verbindung zu ihm einwandfrei besteht. Wàhrend es im LAN noch
einigermaßen geht, wird der Betrieb via RPC over HTTPS durch làstige
Unterbrüche immer wieder gestört.

Auf der Maschine selbst (2 x QC, 8 GB RAM) ist außer Exchange nichts großes
installiert, auch kein Forefront. Ich hab' das Gefühl, dass es mit der großen
Speichermenge zusammenhàngt, einfach aufgrund von Beobachtungen anders
dimensionierter Server bzw. aufgrund der Tatsache, dass diese Hànger nach
einem Reboot erst einmal ausbleiben und dann so nach und nach kommen.



Was sagt der ExBPA dazu? Schon mal den Performenc Analyser laufen gelassen?
http://www.msxfaq.de/tools/spa.htm

Grüße

Marc Jochems

Ähnliche fragen