Forums Neueste Beiträge
 

Exchange 2007 - HELO Name

09/07/2008 - 11:16 von Peter Lange | Report spam
Hallo

Ich habe das Problem, dass ich an eine bestimmte Domàne keine Mails
versenden kann, ich erhalte immer folgende Fehlermeldung:
#550 Access to this mail system has been rejected due to the sending MTA's
poor reputation. If you believe that this failure is in error, please
contact the intended recipient via alternate means. ##

Ich vermute, dass das Problem mit der HELO Antwort zusammenhàngt, welche
nicht den gleichen FQDN zurückgibt, auf welchen der MX Record lautet.
Also habe ich versucht, in der Management Konsole im Default Receive
Connector den FQDN auf den Namen zu àndern, auf welchen der MX Record
lautet.
Aktuell: server.mydomain.local --> Neu: server.mydomain.com

Nun erhalte ich aber folgenden Fehler:
Microsoft Exchange Error
The following error(s) occurred while saving changes:

set-receiveconnector
Failed
Error:
When the AuthMechanism parameter on a Receive connector is set to the value
ExchangeServer, you must set the FQDN parameter on the Receive connector to
one of the following values: the FQDN of the transport server
"server.mydomain.local ", the NetBIOS name of the transport server "Server",
or $null.

A) Liege ich mit meiner Vermutung richtg, weshalb die Gegenstelle sàmtlich
Emails von mir ablehnt?
B) Wie kann ich die HELO Antwort entsprechend anpassen?


Umgebung:
Exchange Server 2007 SP1, HT/CAS/Mailbox Rolle auf demselben Server.
Kein Edge Server im Einsatz



Danke und Grüsse
Peter
 

Lesen sie die antworten

#1 Jan
09/07/2008 - 11:38 | Warnen spam
Hallo Peter,

bitte checke erstmal, ob Dein Mailserver auf einer Spamliste (Blacklist)
auftaucht:

http://www.mxtoolbox.com/

Gruß,
Jan
http://blog.geisbauer.de

"Peter Lange" wrote:

Hallo

Ich habe das Problem, dass ich an eine bestimmte Domne keine Mails
versenden kann, ich erhalte immer folgende Fehlermeldung:
#550 Access to this mail system has been rejected due to the sending MTA's
poor reputation. If you believe that this failure is in error, please
contact the intended recipient via alternate means. ##

Ich vermute, dass das Problem mit der HELO Antwort zusammenhngt, welche
nicht den gleichen FQDN zurckgibt, auf welchen der MX Record lautet.
Also habe ich versucht, in der Management Konsole im Default Receive
Connector den FQDN auf den Namen zu ndern, auf welchen der MX Record
lautet.
Aktuell: server.mydomain.local --> Neu: server.mydomain.com

Nun erhalte ich aber folgenden Fehler:
Microsoft Exchange Error
The following error(s) occurred while saving changes:

set-receiveconnector
Failed
Error:
When the AuthMechanism parameter on a Receive connector is set to the value
ExchangeServer, you must set the FQDN parameter on the Receive connector to
one of the following values: the FQDN of the transport server
"server.mydomain.local ", the NetBIOS name of the transport server "Server",
or $null.

A) Liege ich mit meiner Vermutung richtg, weshalb die Gegenstelle smtlich
Emails von mir ablehnt?
B) Wie kann ich die HELO Antwort entsprechend anpassen?


Umgebung:
Exchange Server 2007 SP1, HT/CAS/Mailbox Rolle auf demselben Server.
Kein Edge Server im Einsatz



Danke und Grsse
Peter

Ähnliche fragen