Exchange 2007: Im OWA sind Anhänge leer

12/09/2008 - 15:01 von F. Luettge | Report spam
Hallo zusammen,

unser Exchange 2007 bietet uns mit dem IE im OWA zwar die Dateianhànge bei
den Emails an, wenn wir die betreffenden Anhànge(XML-Inhalte;
".800"-Dateiendung) jedoch runterladen und/oder öffnen, sind die Dateien leer
bzw. nur noch 2 Byte groß. Im Outlook selbst hingegen funktioniert das öffnen
dieser Dateianhànge tadellos.

Im Exchange sind Anhànge mit Dateiendungen wie ".800" oder auch ".XML"
zugelassen - dort liegt der Fehler nicht. Auch ein anderer Browser brachte
keine Abhilfe.

Für den Exchange 2003 gab es diesbezüglich einen Hotfix, jedoch ist für den
2007er scheinbar dieses Problem nicht bekannt?! Ich habe in
englischssprachigen Newsgroups und Foren zwar identische Probleme entdecken
können, jedoch gab es nie konkrete Lösungshinweise.

Ist eventuell ein Lösungsansatz bekannt?

Vielen Dank im Voraus!

Florian Lüttge
 

Lesen sie die antworten

#1 F. Luettge
17/09/2008 - 18:42 | Warnen spam
Es handelt sich um einen Windows Server 2003 X64 Standard Edition R2/SP2.
Exchange Server Version 08.01.0278.002, IIS 6.0

Das IIS Log bietet zwar allerhand Daten, nur bin ich mir nicht sicher,
welcher Log-Eintrag hilfreich wàre?!

Gruß

Florian Luettge

"Matthias" wrote:

Sehr geehrter Herr Luettge,

vielen Dank das Sie sich an die Microsoft Newsgroup gewandt haben.
Seit wann ist tritt das problem auf? Seit der Installation?
Bitte spezifizieren Sie die Installationsbasis und die verwendete Exchange
Version.
Windows Server 2008? Also IIS 7 oder doch Windows Server 2003?
Welche Servicepack Level hat das Exchangeinklusive Rollup Installation?
Was sehen sie im IIS Log?

MfG,

Matthias

Ähnliche fragen