Exchange 2007 install-AntispamAgents schlägt fehl

18/06/2008 - 12:00 von Jürgen | Report spam
Hallo,

gemàß den ganzen Infos (Technet, Blogs, Website, News) kann auf einem Hub
Server Antispam installiert werden.
In der Exchange PS führe ich das Kommando aus.

[PS] D:\Program Files\Microsoft\Exchange
Server\Scripts>.\install-AntispamAgents
.ps1

Aber die Installation zeigt mir sehr viele Fehlermeldungen..
Woran kann das liegen?

[PS] D:\Program Files\Microsoft\Exchange
Server\Scripts>.\install-AntispamAgents.ps1

Install-TransportAgent : Ungültige Agent-Konfiguration in Datei 'D:\Program
Files\Microsoft\Exchange Server\TransportRoles\Shared\agents.config'.

Bei D:\Program Files\Microsoft\Exchange
Server\Scripts\install-AntispamAgents.ps1:56 Zeichen:27 +
install-TransportAgent <<<< -Name:$name -TransportAgentFactory:$factory
-AssemblyPath:$agentAssembly > $null

Enable-TransportAgent : Der Transport-Agent 'Connection Filtering Agent'
wurde nicht gefunden.
Parametername: Identity

Bei D:\Program Files\Microsoft\Exchange
Server\Scripts\install-AntispamAgents.ps1:57 Zeichen:61 + if
($agent.enabled -or ! $agent) { enable-transportagent <<<< -Identity:
$name }

Install-TransportAgent : Ungültige Agent-Konfiguration in Datei 'D:\Program
Files\Microsoft\Exchange Server\TransportRoles\Shared\agents.config'.

Bei D:\Program Files\Microsoft\Exchange
Server\Scripts\install-AntispamAgents.ps1:56 Zeichen:27 +
install-TransportAgent <<<< -Name:$name -TransportAgentFactory:$factory
-AssemblyPath:$agentAssembly > $null

Enable-TransportAgent : Der Transport-Agent 'Content Filter Agent' wurde
nicht gefunden.
Parametername: Identity
...


Und so weiter?
 

Lesen sie die antworten

#1 Frank Carius \(MVP\)
18/06/2008 - 15:13 | Warnen spam
"Jürgen" schrieb im Newsbeitrag
news:%

gemàß den ganzen Infos (Technet, Blogs, Website, News) kann auf einem Hub
Server Antispam installiert werden.
In der Exchange PS führe ich das Kommando aus.

[PS] D:\Program Files\Microsoft\Exchange
Server\Scripts>.\install-AntispamAgents
.ps1



Du machst das aber schon AUF dem HT-Server
und der wurde acuh "komplett" installert ?


Frank Carius MS Exchange MVP
Exchange FAQ auf http://www.msxfaq.de
Support siehe http://www.netatwork.de/msxfaq.htm
Bitte "Realnamen" verwenden oder müssen Sie sich verstecken ?
Dringendes Problem: eine Telefonnummer kann ich anrufen,wenn Zeit ist
:-) --

Ähnliche fragen