Exchange 2007 & MailEssentials 14

14/02/2009 - 11:56 von Marc Weber | Report spam
Hallo :o)

In der grossen Hoffnung, das Ihr mir weiterhelfen könnt, denn ich habe
folgendes Problem:

Ein Kunde erwartet das ich ihm auf einem Windows2003 Enter. Server einen
Exchange 2007 zum laufen bringe.
Seine Mails müssen leider zwingend von einem POP3 Konto geholt und dann
entsprechend verteilt werden.

Da ich noch recht neu in dem Thema bin und nicht gleich beim Kunden
untergehe, habe ich mir nun einen 2003 Server mit Exchange 2007 zuhause
aufgesetzt.
Soweit sogut.

Zu Testzwecken versuche ich nun ein einfaches POP3 Konto (von gmx) mittels
MailEssentials 14 in den Exchange zu bekommen.
MailEssentials holt anscheinend auch schön brav von gmx ab (zeig mir
zumindest das Dashbord schön brav an), aber irgendwie landet nichts im
Exchange Postfach.
Den Empfangskonnektor habe ich im Exchange mittels Shell auch eingetragen:

new-receiveconnector -name "GFI MailEssentials" -Bindings
"0.0.0.0:25" -RemoteIPRanges "192.168.0.1" -AuthMechanism
"ExternalAuthoritative" -PermissionGroups "ExchangeServers"

Aber nichts will so wirklich laufen.. Ok, der versand funktioniert ganz
gut.. so wie das sehe, làuft der Versand ja auch nicht über MailEssentials
;o)


Hat vielleicht jemand einen Tipp für mich, was ich noch machen kann, bevor
es am Montag beim Kunden zum völligen Desaster wird?

Vielen Dank schon mal vorab
LG
Marc
 

Lesen sie die antworten

#1 Marc Weber
14/02/2009 - 13:52 | Warnen spam
Hallo nochmals,

vielleicht sollte ich noch ergànzen, das ich in der
Anwendungs-Ereignisanzeige auch folgende Fehlermeldung bekommen:

Der Empfangsconnector "192.168.0.1:25" erfordert TLS (Transport Layer
Security), bevor der MailFrom-Befehl ausgeführt werden kann. Der Server kann
diese jedoch nicht erreichen. Überprüfen Sie die
Authentifizierungseinstellungen dieses Connectors.

Ich habe nun schon in der Shell folgenden Befehl, (der nicht so
funktionieren will ;o), eingefügt:

Set-ReceiveConnector -RequireTLS $true

als Antwort darauf bekomme ich nur den Prompt:
Identity:

da trage ich dann den Namen des Recieve Connectors ein, in dem Fall : GFI
MailEssentials

und als abschliessende Antwort kommt:

Set-ReceiveConnector : Wenn 'RequireTLS' festgelegt ist, muss ebenfalls
'TLS' als Authentifizierung
smechanismus festgelegt sein.
Bei Zeile:1 Zeichen:21
+ Set-ReceiveConnector <<<< -RequireTLS $true

Was kann ich denn noch machen????

Nochmals vielen Dank vorab.

Marc


"Marc Weber" schrieb im Newsbeitrag
news:
Hallo :o)

In der grossen Hoffnung, das Ihr mir weiterhelfen könnt, denn ich habe
folgendes Problem:

Ein Kunde erwartet das ich ihm auf einem Windows2003 Enter. Server einen
Exchange 2007 zum laufen bringe.
Seine Mails müssen leider zwingend von einem POP3 Konto geholt und dann
entsprechend verteilt werden.

Da ich noch recht neu in dem Thema bin und nicht gleich beim Kunden
untergehe, habe ich mir nun einen 2003 Server mit Exchange 2007 zuhause
aufgesetzt.
Soweit sogut.

Zu Testzwecken versuche ich nun ein einfaches POP3 Konto (von gmx) mittels
MailEssentials 14 in den Exchange zu bekommen.
MailEssentials holt anscheinend auch schön brav von gmx ab (zeig mir
zumindest das Dashbord schön brav an), aber irgendwie landet nichts im
Exchange Postfach.
Den Empfangskonnektor habe ich im Exchange mittels Shell auch eingetragen:

new-receiveconnector -name "GFI MailEssentials" -Bindings
"0.0.0.0:25" -RemoteIPRanges "192.168.0.1" -AuthMechanism
"ExternalAuthoritative" -PermissionGroups "ExchangeServers"

Aber nichts will so wirklich laufen.. Ok, der versand funktioniert ganz
gut.. so wie das sehe, làuft der Versand ja auch nicht über MailEssentials
;o)


Hat vielleicht jemand einen Tipp für mich, was ich noch machen kann, bevor
es am Montag beim Kunden zum völligen Desaster wird?

Vielen Dank schon mal vorab
LG
Marc


Ähnliche fragen