Exchange 2007 mit Server 2000 AD

15/11/2007 - 16:02 von Andy | Report spam
Hallo Zusammen,

hab mal be Frage zu Exch2007:
Ich habe 2 DC´s einen 2003R2 und einen 2000SP4 alle Rolen incl. GCV hat der
2003.
setup.com /ps
setup.com /pd
habe ich schon erfolgreich ausgeführt.

Aber beim Installieren von Exchange2007 bekomme ich immer folg. Fehler:

Fehler:
Setup encountered a problem while validating the state of Active Directory:
Die Betriebssystemversion von Domànencontroller 'server200.testdom.int' ist
5.0 (2195) Service Pack 4. Die erforderliche Mindestversion ist 5.2 (3790)
Service Pack 1.

Ich dachte nur der Schemen-Master und der GC müßen auf einem 2003SP1 Server
sein.
Ach ja die Dom ist 2000pur.

Wer kann mir helfen?

Danke Andreas
 

Lesen sie die antworten

#1 Marc Jochems
15/11/2007 - 16:22 | Warnen spam
Hallo Andy,

hab mal be Frage zu Exch2007:
Ich habe 2 DCŽs einen 2003R2 und einen 2000SP4 alle Rolen incl. GCV
hat der 2003.
setup.com /ps
setup.com /pd
habe ich schon erfolgreich ausgeführt.

Aber beim Installieren von Exchange2007 bekomme ich immer folg.
Fehler:
Fehler:
Setup encountered a problem while validating the state of Active
Directory: Die Betriebssystemversion von Domànencontroller
'server200.testdom.int' ist 5.0 (2195) Service Pack 4. Die
erforderliche Mindestversion ist 5.2
(3790) Service Pack 1.

Ich dachte nur der Schemen-Master und der GC müssen auf einem 2003SP1
Server sein.
Ach ja die Dom ist 2000pur.



Gib doch beim Setup über die Eingabeaufforderung den Parameter
/Domaincontroller mit an. Dann kannst du den 2003er DC angeben. Das ist
ein Problem des Setups, das nicht automatisch den 2003er DC erkennt.
Entweder den Schalter mit angeben oder den 2000er aktualisieren. Schau
mal hier rein:
http://msexchangeteam.com/archive/2...47411.aspx


Grüße

Marc Jochems

Ähnliche fragen