Exchange 2007 öffentliche Ordner Datenbank startet nicht.

20/10/2009 - 11:29 von Jens | Report spam
Hallo,

also Exchange 2007 in eine bestehende Exchange 2003 Organisation
installiert. Soweit ohne Probleme.
Allerdings ist die Public Folder Database nicht bereitgestellt. Beim Versuch
sie bereit zu stellen kommt der Fehler "...Fehlercode:
MapiExceptionNotFound: Unable to mount Database." Was mich eigentlich nicht
wunder da die Datei Public Folder Database.edb nicht erstellt wurde!
Frage, wie "schiebe" ich Exchange jetzt eine Public Folder Database.edb
unter damit ihc meine öffentlichenOrdner replizieren kann?

Im Eventlog steh nur Fehler 0x8004010f dann der Pfad der Speichergrupp und
MDB failed to start, da sie ja nicht existiert...

Danke und Gruss
Jens
 

Lesen sie die antworten

#1 Walter Steinsdorfer [MVP]
21/10/2009 - 09:27 | Warnen spam
Hi,

"Jens" schrieb im Newsbeitrag
news:uY$
Hallo,

also Exchange 2007 in eine bestehende Exchange 2003 Organisation
installiert. Soweit ohne Probleme.
Allerdings ist die Public Folder Database nicht bereitgestellt. Beim
Versuch sie bereit zu stellen kommt der Fehler "...Fehlercode:
MapiExceptionNotFound: Unable to mount Database." Was mich eigentlich
nicht wunder da die Datei Public Folder Database.edb nicht erstellt wurde!
Frage, wie "schiebe" ich Exchange jetzt eine Public Folder Database.edb
unter damit ihc meine öffentlichenOrdner replizieren kann?

Im Eventlog steh nur Fehler 0x8004010f dann der Pfad der Speichergrupp und
MDB failed to start, da sie ja nicht existiert...



wenn die Datei nicht existiert wird beim ersten Mounten eine angelegt. Das
ist so by Design. Hast du die Public Folder DB in der Gui erstellt und ist
diese dort sichtbar?

Viele Grüße aus München

Walter Steinsdorfer [MVP]
http://msmvps.com/blogs/wstein

Ähnliche fragen