Exchange 2007, Reply-Problem bei versandten Mails

07/08/2009 - 13:49 von Lutz Rucktäschel | Report spam
Wie setzen hier Exchange 2007 mit Aoutlook 2003 Clients ein.

Einige wenige externe Empfànger haben das Problem, dass bei Nutzung der
Funktion "antworten" die mitgelieferte Adresse (UNSERER Absender)
"zerstückelt" wird. Aus dem Namen (Nachname, Vorname) versucht das jeweilige
System 2 Adressen zu generieren. Das liegt offensicht lich an den fehlenden
Anführungszeichen die dazu führen, dass das Komma als Trennung 2-er Adressen
erkannt wird. (Der mitgelieferte Return-Path ist übrigens korrekt!)

Meine Frage ist jetzt, wie ich meinen Exchange 2007 dazu bekomme, die Namen
als "Nachname, Vorname" (inkl. der Anführungszeichen) zu versenden...

Für Hilfe besten Dank im Voraus!

Lutz
 

Lesen sie die antworten

#1 Frank Carius
11/08/2009 - 00:12 | Warnen spam
"Lutz Rucktàschel" schrieb im Newsbeitrag news:

Einige wenige externe Empfànger haben das Problem, dass bei Nutzung der
Funktion "antworten" die mitgelieferte Adresse (UNSERER Absender)
"zerstückelt" wird. Aus dem Namen (Nachname, Vorname) versucht das jeweilige
System 2 Adressen zu generieren.



Lass mich raten. das passiert immer dann wenn der Absender einen "Umlaut" im Teilstrimg vor dem Komma hat ?
also "Müller, Vorname" nud ansonsten nicht ?

Der "bug" zieht sich schon lànger durch verschiedene produkte (Outlook Express, Exchange etc)
Aber sollte durch aktuelle Fixes behoben sein.

hast du Exchange 2007 SP1 + Rollup9 installiert ?




Frank Carius MS Exchange MVP
Exchange FAQ auf http://www.msxfaq.de
Wenn es die Zeit erlaubt, dann rufe ich auch an. Nummer/Mailadresse ?
:-) --

Ähnliche fragen