Exchange 2007 und OWA noch mal

16/04/2008 - 11:13 von Homayoun Bagheri | Report spam
Hallo NG,

habe wieder eine Frage wegen OWA und EX2k7.

Umgebung:

DC , Windows 2003, Exchange 2003, der Server leitet die Mails an ein
Smarthost und bekommt auch die Mails von so einem (incoming und Outgoing).
Habe jetzt einen CAS (für pop3,http,https) und eine Hub für SMTP und einen
MBX-Server , habe noch nicht mit der Migration von den User angefangen.

So als erstes möchte ich die CAS und Hub von außen (Internet) für die
Mitarbeiter zugànglich machen , die FW zeigt jetzt je nach Applikation zum
dem Server, alsoPOP3 und SMTP klappt es .
Aber mit https habe ich das Problem daß ich nur die User aufrufen kann die
rein 07 (habe 2 Testuserangelegt) sind, die 03-User (Legacy) können nicht
auf OWA zugreifen .
Ich bekomme die Formularbasierte Anmeldung und melde mich auch als 03-User
an und dann passiert nichts aber auch keine Fehlermeldung , ich sehe unten
in der Leiste daß das System versucht die Daten aufzurufen aber passiert
nichts nach paar Minuten gibt es keine Aktivitàten auf der Anmeldeseite aber
auch keine Fehlermeldung , man sieht dann nur die Formularbsirete Anmeldung.

Das Problem hat Übrigens nicht mit FW zu tun , auch wenn ich hinter der FW
(in der Firma) versucht über owa auf 03-User zuzugreifen das gleich
Ergebnis.

habe ich irgendwas übersehen umzustellen ?

danke für eine Antwort

grüße
Homayoun
 

Lesen sie die antworten

#1 Matthias Gaus
09/07/2008 - 17:27 | Warnen spam
Hallo Homayoun,

Problem sieht eher danach aus wie Du die Legacy OWA User ansprichst, Du mußt
sicherlich auf die akte Mailox verweisen, also den legacy Exchange.
Ein einfacher Test wàre es einen der betroffenen Benutzer auf den Exchange
2007 zu verschieben, mit einem Testuser sollte es sich auch nachstellen
lassen.

MfG

Matthias

Ähnliche fragen