Exchange 2007 und SSL-Zertifikate

25/05/2009 - 16:19 von Patrick Leu | Report spam
Hallo zusammen
Ich habe auf meinem Exchange 2007 die Event-ID 12014 im Eventlog. Nachdem
ich etwas gegoogelt hatte, fand ich die beiden Links
http://msexchangeteam.com/archive/2...45698.aspx
und
http://www.msexchangefaq.de/howto/e2k7ssl.htm.
Nach x-mailgem Durchlesen war ich der Meinung, dass folgender Befehl für
meine Belange funktionieren müsste:
New-ExchangeCertificate -domainName owa, firma.biz, owa.firma.biz,
internDomain.intra, MXSServer, MXSServer.internDomain.intra -SubjectName
"c=CH, o=firma, cn=owa.firma.biz" -IncludeAcceptedDomain -IncludeAutoDiscover
-privatekeyexportable $true -services "SMTP, IMAP, POP, IIS" -path
c:\mxs2007.req
Ich erhalte aber immer die nachfolgende Fehlermeldung (egal welcher
Parameter als erstes gesetzt ist):
New-ExchangeCertificate : Parameter set cannot be resolved using the specified
named parameters.
At line:1 char:24
+ New-ExchangeCertificate <<<< -domainName owa, firma.biz, owa.firma.biz,...

Hat jemand ein Idee, warum diese meldung erscheint?

Herzlichen und Gruss, Patrick
 

Lesen sie die antworten

#1 Steinsdorfer Walter
25/05/2009 - 20:46 | Warnen spam
Hi,

"Patrick Leu" schrieb im Newsbeitrag
news:
Hallo zusammen
Ich habe auf meinem Exchange 2007 die Event-ID 12014 im Eventlog. Nachdem
ich etwas gegoogelt hatte, fand ich die beiden Links
http://msexchangeteam.com/archive/2...45698.aspx
und
http://www.msexchangefaq.de/howto/e2k7ssl.htm.
Nach x-mailgem Durchlesen war ich der Meinung, dass folgender Befehl für
meine Belange funktionieren müsste:
New-ExchangeCertificate -domainName owa, firma.biz, owa.firma.biz,
internDomain.intra, MXSServer, MXSServer.internDomain.intra -SubjectName
"c=CH, o=firma,
cn=owa.firma.biz" -IncludeAcceptedDomain -IncludeAutoDiscover
-privatekeyexportable $true -services "SMTP, IMAP, POP, IIS" -path
c:\mxs2007.req
Ich erhalte aber immer die nachfolgende Fehlermeldung (egal welcher
Parameter als erstes gesetzt ist):
New-ExchangeCertificate : Parameter set cannot be resolved using the
specified
named parameters.
At line:1 char:24
+ New-ExchangeCertificate <<<< -domainName owa, firma.biz,
owa.firma.biz,...

Hat jemand ein Idee, warum diese meldung erscheint?



nimm doch den Gui-Assistent von Digicert:

http://msmvps.com/blogs/wstein/arch...euern.aspx

Viele Grüsse aus München

Walter Steinsdorfer
MVP Exchange Server
www.exusg.de
http://msmvps.com/blogs/wstein

Ähnliche fragen